FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


showing 192mb RAM instead of 256MB





internetjobs
i am using AMD sempron processor and asus mother board...


i am using 256mb ram, but it is showing only 192MB RAM..

is any BIOS updated needed to solve this....

please help me...
Ikthar
Maybe you have an onboard video card that consumes RAM to operate. This is called video share memory (as far as I know)... In the BIOS setup you can change the amount of shared memory, but your video card will have less memory.
hellrahul
As far as I know!!!!!

If you have internal (inbuilt) Graphics card. Then it also consumes memory from RAM, from enhanced graphics in your computer.

I don't know how to lower the amount of RAM consuption of your Graphics card. But I guess you can try properties of MY COMPUTER and Also DISPLAY PROPERTIES (Which you get from desktop).

If you are a gamer then I suggest you not to change any settings but buy extra RAM(s). If not then you can go on tweaking settings.
ezekiel_rage
internetjobs wrote:
i am using AMD sempron processor and asus mother board...


i am using 256mb ram, but it is showing only 192MB RAM..

is any BIOS updated needed to solve this....

please help me...


As the other guys stated, it is most likely that you have a built-in graphics card.

But for a few corrections. You can only change the amount of shared memory in the BIOS settings not in Windows. As it is the BIOS of your motherbord that controls this.

Secondly, If you are a gamer, you should buy a add-on AGP graphics card (prefferably 8X) since the built-in graphics card have very limited power and is not really intended for gaming.

Though it may have 3D capabilities, it usually is not enough. It will still lack things like hardware T&L, among others.

Hope thhis helps
internetjobs
i changed my ram to 128 mb then it only showing 64 mb in system properties, i thig it is same as you told above....

i checked it through directx "dxdiag" it shows the correct RAM size... thanks for your suggestion...
Shirish
see friend its due to Video Onboard card..

so it shares memory with OS.

so just go to BIOS at initial run..
and decrease aperture size and Ram consumption.. according to ur needs.

else try for new additonal AGP card...

it will boost performance..
wsco
ur 64mb don't work
Xeniczone
ok, this has been explained 2 times in these forums.

Your INTERNAL graphic card used 64 megabytes of your ram!!!

it's a way of keeping the laptop smaller and letting you expand your graphic card ram if need though i don't know how. This isn't uncommon either my laptop does it to. I have 256 and it only shows 194.
mOrpheuS
Shirish wrote:
so just go to BIOS at initial run..
and decrease aperture size and Ram consumption.. according to ur needs.

I wouldn't really recommend reducing the AGP aperture ... it's not like the allocated size of memory is used up under any realistic circumstances. And it's probably best to leave some headroom for the graphics subsystem. I'll recommend setting the AGP aperture to 128MB.
Just reducing the shared memory allocation should be sufficient.
Since an integrated GPU usually is the bottleneck in itself, there's no use throwing more system RAM at it ... you should set the shared memory size to 32MB.

But ofcourse the best would be to get an add-on graphics card. Wink
Related topics
your specs
Linux OS
Sprzęt
VIDEO CARD TROUBLE AFTER ADDING RAM! PLEASE HELP!
windows xp
Windows Problem
Windows 98
Flash....for Windows xp
Antywirus
Programs in RAM
Need help choosing a laptop
My very old MOBO with 448 RAM
Which version Photoshop are you using?
[news]Microsoft Domina completamente internet!!
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.