FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Internet AutoShutoff





heady233
Okay, I'm going on vacation next week and i installed something called LogMeIn on my PC. It's just like go to my pc, only FREE. I want to connect to my computer from the one at my vactation with it, but my computer's internet needs to be on for that to happen. The problem is, for some reason my computer and my brother's computer's internet automatically stops working unless there is activity on the PC. And I'm not going to be on the vacation PC all the time, so the interent mightm go off, and I won't be able to use my computer. What should I do, I think it might be a my router or modem, but I don't know. So PLEASE HELP!
Agent ME
In your router settings, make sure you have this setting set, and its NOT set to Connect on Demand.

(I blacked out a few sensitive fields in the image)

You can usually access the router settings by going to http://192.168.1.1/ with the password of "admin".
heady233
I don't have the same setup page as you. Mine looks like this:
TomS
There are programs, which send "keep alive packages". Just a few bits.
Then your connection won't close. Search google for them. Those are mostly used by persons, who have an own webserver on their machine.
heady233
TomS wrote:
There are programs, which send "keep alive packages". Just a few bits.
Then your connection won't close. Search google for them. Those are mostly used by persons, who have an own webserver on their machine.
I don't want to do that, I just want to change whatever is making this happen. I have untill Saturday
Bones
There may be a setting in your router to keep the cxonnection alive, go through the different screens in your router config to check.

It is most likely your ISP that is doing this. Many ISP's that run PPPoE connections will auto-disconnect any idle users to save themselves bandwidth.
heady233
Bones wrote:
There may be a setting in your router to keep the cxonnection alive, go through the different screens in your router config to check.

It is most likely your ISP that is doing this. Many ISP's that run PPPoE connections will auto-disconnect any idle users to save themselves bandwidth.
I found a way, http://www.cascadelines.com/Pages/WindowsandBrowsersTips/Tip82.html.
Related topics
Downloading the Internet!
Internet Download Manager
Nokia does Linux on its new Internet tablet
internet explorer
Pakistan Internet disruption continues
File size
Broadband Internet access via TV cables (cud reach 100mb/sec
Nuevo buscador de Internet: Ask Jesus (Humor)
Internet and Homework
Internet Explorer 7 sera mejor ?
Internet Addiction Test
How to become a millionaire on the internet?
China Against the Internet
Internet Explorer 7 is coming!!!
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.