FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Links Not working?





Ghost Rider103
Hi, I am having a problem with getting my links to work. Ill put in the link, but when it is on my home page and I click the link, it dosent work, so can somone tell me how to get these things to work? This is what it looks like (Im using the index.html file btw)

Code:
<center>:: Links ::</center>
<a href="www.fantasypc.frih.net">Fantasy PC a website with arcade, forum, and more.</a><br>
<a href="www.xblracing.com">A place for Xbox Live Racing!</a><br>
Bondings
You need to use http://www.link.com/ , not just start with the www.
Ghost Rider103
Bondings wrote:
You need to use http://www.link.com/ , not just start with the www.



So, like put http://www.link.com/ then the site name right after it?
mathiaus
Yes. If you don't use http:// the browser (I think) adds your site address there (or whatever <base href=""> equals).
Related topics
Shiny! Paintings (a few large photos)
Please visit and make some comment on my site
"www.msdhoni.in"
Top Sport Links
Input please
Let start a business working together.
links not working in safari?
Free Links Directory - submit your site or favorite site
History of Punk Rock (page im working on)
HELP! Normal links opening as downloads!
Learning PHP
hover opacity links not working in IE but ok in Safari
Help needed with HTTPS/HTTP links
Problems with pseudo-classes and links
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.