FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Connection Problem





Tony The Tiger
My Browsers (Both MSIE and FF) are now constantly searching for my dial up connection instead of connecting over the wireless internet. When I opened network connections I noticed that under Broadband “My ISP” was selected as default. I have checked this. After unchecking the default the computer opens a network connections with 2 dropdown choices at a “Choose a network connection:” prompt: “Net Zero” and “My ISP”.

My Network Connections folder has 3 sections:
Broadband: My ISP
Dial Up: Net Zero
LAN or High Speed: 1394 Connection, Wireless Network Connection, Local Area Connection

It shows the Wireless Network Connection is connected, but I can not access the internet. I was unable to get online despite being connected for the last 10 minutes due to this problem.

Did I change a setting somewhere?

Currently My Internet Properties are set to dial whenever a network connection is not available.
crdowner
An easy test is to set MSIE to "Never dial a connection". You should also try pinging your wireless access point or router to ensure that your wireless connection is working. Lastly, can you access the Internet from another PC just to ensure that your broadband connection is not the problem?
Georgeboy
I should suggest to delete your dialup settings if you don't use them anymore. Normally your computer is using the best working connection. If he doesn't get a signal from the broadband connection, he will try to make connection with a dial up. I know a sort of the same problem on another computer. The solution there was to close the dialup window....

Grtz
Tony The Tiger
crdowner wrote:
An easy test is to set MSIE to "Never dial a connection". You should also try pinging your wireless access point or router to ensure that your wireless connection is working. Lastly, can you access the Internet from another PC just to ensure that your broadband connection is not the problem?


Is there a way to set FF to Never dial a connection as well? Right now under Options>>General>>Connection Settings I have Direct Connection to the internet.
crdowner
The option you have selected should be the best one for FireFox.
rogerka
Configuring Internet Explorer to Never dial a connection should prevent your computer from constantly suggesting the dial-up connection, even browsing with Mozilla Firefox:

1. Start Internet Explorer
2. In the Tools menu, click "Internet Options..."
3. Select the Connections tab
4. Check 'Never dial a connection"
5. Press OK[/url]
Related topics
Webspace.frih.net New site, please give feedback
MySQL Masters Binary Logs & Replication?
what i did in class yesterday :P
LAN is one-way & takes a click to be two-way. Why?
Internet issue under Win98SE
ftp connection problem
NVU Connection Problem - Need Help
[RESOLVED] Problems logging in to Windows Live Messenger
UNSTABLE
a network cable is unplugged
help i cant record a sound !
Laptop to Desktop Connection problem
Laptop power problem
Xbox 360 Live
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.