FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


"problem loading page"





cocobirdi
i have had an increasingly difficult time navigating my forums... i keep getting the "Problem Loading Page" screen:

Quote:
Unable to connect

Firefox can't establish a connection to the server at www.showhorseresource.frih.net.

* The site could be temporarily unavailable or too busy. Try again in a few moments.

* If you are unable to load any pages, check your computer's network connection.

* If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.


it's not just my computer or connection bc i've tried other comps as well. ?
Ratman2050
cocobirdi wrote:
i have had an increasingly difficult time navigating my forums... i keep getting the "Problem Loading Page" screen:

Quote:
Unable to connect

Firefox can't establish a connection to the server at www.showhorseresource.frih.net.

* The site could be temporarily unavailable or too busy. Try again in a few moments.

* If you are unable to load any pages, check your computer's network connection.

* If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.


it's not just my computer or connection bc i've tried other comps as well. ?


There is about 5 of similar posts please read before asking these questions:

1. http://www.frihost.com/forums/vt-45679.html
2. http://www.frihost.com/forums/vt-45694.html
3. http://www.frihost.com/forums/vt-45693.html
4. http://www.frihost.com/forums/vt-45695.html
5. http://www.frihost.com/forums/vt-45573.html

Hope those help, in the future remember to look around.
vln004
*sigh* i thought it would be fixed by now. my site comes and goes. Incredible how bad the connection is right now.

oddly enough though, my ftp still works
DeFwh
One of my friends says that since frihost has so many subdomains and this is happening because they arent assigned different ssl numbers.

I dont know if this is tru but he does hosting to and it may be frihosts problem.

Please tell me if this is wrong
vln004
DeFwh wrote:
One of my friends says that since frihost has so many subdomains and this is happening because they arent assigned different ssl numbers.

I dont know if this is tru but he does hosting to and it may be frihosts problem.

Please tell me if this is wrong


isn't ssl only for added security? like for a shopping cart?


i doubt this is the problem because it was working fine 3-4 days ago. Why would this start happening randomly just now?
Related topics
JJstorms homepage
Are Sites down????
Problem Loading Page
cPanel isn't working
What are your Firefox extensions
Problem index page
ftp connection problem
permission to access /install.php
Earn up to 100 FRIH$. **VERY EASY**
DNS
20 frih$ to get BANNED from a forum! [closed]
phpbb help EDIT: resolved
No access to FTP and cPanel
Frihost Outages?
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.