FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


SMTP Busted





eday2010
So is anyone else having issues with the SMTP server? I can receive emails, but cannot send them. I have it set up with mail.wnstudios.frih.net, which doesn't work, nor does mail.wnstudios.ca, but I think that might be from my previous host, Roxr, before I came here (they suck now). mail.wnstudios.ca works for my pop3, but not my SMTP

I keep getting the message when using either of the two:

Quote:
Sending of message failed.

The message could not be sent because connecting to SMTP server mail.wnstudios.ca or mail.wnstudios.frih.net) failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator.


Does anyone know what's wrong and how to fix it? I use Thunderbird 1.5.

Thanks!
mOrpheuS
Try using the domain name without the "mail." prefix for both pop and smtp.

wnstudios.ca and wnstudios.frih.net
eday2010
Nope. That didn't work. Does your SMTP work? If it does, could I borrow it for a test? If yours works and mine doesn't at my end, then something is wrong with mine. If neither of them work, then something is wrong with Thunderbird.
mOrpheuS
eday2010 wrote:
Nope. That didn't work. Does your SMTP work? If it does, could I borrow it for a test? If yours works and mine doesn't at my end, then something is wrong with mine. If neither of them work, then something is wrong with Thunderbird.

I tested it just now and it does indeed work.

The settings that I use :

server (both incoming and outgoing) : <my subdomain>.frih.net
username : <my DA username>
password : <my DA password>

Make sure that you enable authentication for the SMTP server.



The above screenshot is from outlook express. You should find equivalent setting in Thunderbird and enable it.
eday2010
Ok,

I tried my email when I got home. No luck. I deleted my emails on DirectAdmin and created them again and got the setting it gave me. Didn't work. Mail comes in, but doesn't go out. I installed Outlook to try that, and no luck. It would not log on to the SMTP server, no matter what the settings were. So what is wrong with this darn thing? Mad

I am having trouble with another mail account from somewhere else, though I just got it and the nameservers haven't kicked in yet, so I don't know if that has anythign to do with it. I am using Thunderbird 1.5. Even in Outlook 2007 Beta they don't work. GRRR on POP Email!!
Shike
I'm having this same problem and I'm using the Mac OS X Mail Client. So I'm thoroughly interested in an answer to this.
eday2010
So am I. So far I have had to wait. I don't know if it is my mail client or what. I am having similar problems with a different server and such. Help!
Bondings
eday2010 wrote:
So am I. So far I have had to wait. I don't know if it is my mail client or what. I am having similar problems with a different server and such. Help!

If you have similar programs with other servers, then it might be that your isp is blocking all emails not being sent through their own smtp. In that case, you need to use the mail server of your isp for all outgoing email, meaning you need to change the outgoing mail server (smtp) to something like smtp.isp.com.
eday2010
That didn't work, so I contacted my ISP to find out what the freakin' problem is. Hopefully they are helpful!
eday2010
Can anyone tell me if the SMTP servers here at FriHost are able to use port 465 and/or port 587? My ISP (Rogers), sent me some suggestions on how to fix the problem, and one of them was to use those alternate ports. I still have to call them to find out exactly what the smtp settings are for my internet account. They said that I can use their smtp on either of those ports if i am not using their designated email account (me@rogers.com). Hopefully I can fix this when I get home finally.
Daniel15
Quote:
Can anyone tell me if the SMTP servers here at FriHost are able to use port 465 and/or port 587?

AFAIK, we're only running SMTP on the standard port (which I believe is port 25?). Most likely, the best way around this is to use your ISP's email server
paul_indo
This is weird.

I have been having the same problem for a couple of weeks.
At first I could not send or recieve, now I can recieve but still not send emails.

My ISP does not even have an email server or proxy server , i know, that's weird, but this is Indonesia, everything on the cheap, so that can not be the problem.
Manofgames
i have no probs


i use thunderbird with the settings above
paul_indo
Still no luck sending.

I will try restoring my system.
paul_indo
If you can spare the time I'd appreciate if someone could try this for me.

Set up an email account using

account: <removed>

password: <removed>

then try to send yourself an email at your email address.
Please let me know if it works for you as I have tried everything I can think of and still cannot send email.

Thanks
mOrpheuS
paul_indo wrote:
If you can spare the time I'd appreciate if someone could try this for me.

Set up an email account using

account: <removed>

password: <removed>

then try to send yourself an email at your email address.
Please let me know if it works for you as I have tried everything I can think of and still cannot send email.

Thanks


I just tested it and it does indeed work fine.
I'll remove the account information to prevent any kind of abuse.
paul_indo
Thanks mOrpheuS

I guess I have to figure out what's gone wrong at this end.
Manofgames
try different email programs, it might work.

sometimes its just stuff like that.

oh and check it via ur webmail
paul_indo
Just downloaded and installed Sylpheed email client and got an error message:

Error occured while sending the message:
550-"Message rejected
[202.152.170.254]:29217 is blacklisted

Can someone check this out please.
Manofgames
http://www.spamcop.net/bl.shtml?66.205.79.5

and

http://forum.spamcop.net/forums/lofiversion/index.php/t6434.html

might help u.

couldn't quite work out what they were on about, but sounded like u might be havin same prob. seems its to do with ip adress and spam Shocked
Manofgames
oh yeah, this 2:

http://www.google.co.uk/search?sourceid=navclient&ie=UTF-8&rls=GGLG,GGLG:2006-24,GGLG:en&q=550+%2D+Message+rejected++is+blacklisted
paul_indo
The thing is My email client connects to frih host the after trying to authorize I get the blacklisted message.
This seems to me like the frih host server has been set to black list my I.P.
Can you confirm if this is correct or not, as if it is I am St****d Confused
Manofgames
try a proxy Twisted Evil
paul_indo
Good thinking, I'll give it a go.
Eyvind
Bondings wrote:
eday2010 wrote:
So am I. So far I have had to wait. I don't know if it is my mail client or what. I am having similar problems with a different server and such. Help!

If you have similar programs with other servers, then it might be that your isp is blocking all emails not being sent through their own smtp. In that case, you need to use the mail server of your isp for all outgoing email, meaning you need to change the outgoing mail server (smtp) to something like smtp.isp.com.


Just thought I'd say that I had a similar problem and after trying several different things Bondings' suggestion was the only one that worked. I use my frih pop3 for incoming and my ISP's SMTP for outgoing. All seems to be working well now.

Thanks for posting this suggestion Bondings.

Take care,
Eyvind
bukaida
Hi
I am also having the same problem with my smtp. I am using outlook express and I can receive mail but cannot send it. The server requires authentication is checked and using the same name and pass word as the incoming server. The error messege I am getting is:

An unknown error has occurred. Subject 'test', Account: 'mail.pratik.frih.net', Server: 'mail.pratik.frih.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B

Any solution guys?
Related topics
Does Frihost's SMTP server require login and password?
SMTP problem
Obsluga SMTP?
smtp without authentication
SMTP Errors
SMTP Help
SMTP on ?
SMTP, DB, & Hosting Domain Qs
Unable to send email to *@msn.com addresses
frihost SMTP problem..
Mail() function and SMTP
Unable to send email trough SMTP
help - XAMPP. Servidor smtp
SMTP error
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.