FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Erro no meu fórum





talonsmallville
Oi Pessoal,

Alguém sabe como me ajudar?
Tentei postar no meu fórum mas não consegui, está dando a mensagem abaixo. SEi ke isso não é problema no phpbb mas sim no servidor, pois de vez em quando dá umas mensagens loucas e depois arruma.

Code:

Forbidden
You don't have permission to access /phpBB2/posting.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request
.

Já aconteceu isso com alguém, sabe como arrumar?
mariohs
primeiro verifique que o arquivo está lá... caso esteja

tente dar permissão no arquivo... acho que um chmod 644 deve resolver... se não resolver, tente um chmod 755, caso não resolva, tente um chmod 777 (mas lembre-se que isso não é recomendável por questões de segurança...) caso ainda não resolva, sugiro procurar ajuda na thread de suporte deste mesmo forum...
gnomme
mariohs wrote:
primeiro verifique que o arquivo está lá... caso esteja

tente dar permissão no arquivo... acho que um chmod 644 deve resolver... se não resolver, tente um chmod 755, caso não resolva, tente um chmod 777 (mas lembre-se que isso não é recomendável por questões de segurança...) caso ainda não resolva, sugiro procurar ajuda na thread de suporte deste mesmo forum...
deve ser isto, comigo tambem aconteceu quando instalei o mambo
psykow
mariohs wrote:
primeiro verifique que o arquivo está lá... caso esteja

tente dar permissão no arquivo... acho que um chmod 644 deve resolver... se não resolver, tente um chmod 755, caso não resolva, tente um chmod 777 (mas lembre-se que isso não é recomendável por questões de segurança...) caso ainda não resolva, sugiro procurar ajuda na thread de suporte deste mesmo forum...


Tambem ja tive um forum com o sistema phpBB, e incrementando o que mariohs disse essa opção do chmod 777 deve ser colocada se não me engano antes de vc instalar o forum no arquivo config.php q esta na raiz.
Caso esteja errado, por favor me corrijam.
talonsmallville
Oi Pessoal,

Obrigada por tentar ajudar. Esse código eu já havia inserido quando instalei o fórum, esse não era o problema.
Eu acho que é alguma coisa aqui no frihost mesmo, porque o fórum simplesmente voltou a funcionar sozinho Question
Agora estou conseguindo postar mensagens normalmente.
Vai entender né Rolling Eyes

Mas obrigadão por responderem. Wink
mandrakhack
EU instalei meu forum aki


na frihost e nao deu nenhum problema




na instalaçao esta funcionando corretamente..




Abraçoo pra todos!!!
juninho_14
Realmente isso acontece quando vc nao colocou um chmod apropriado ao arquivo , ou as vezes esse erro aparece quando o servidor nao responde ao pedido e da esse erro, pode ser um erro temporário... caso nao seja certifique-se que o arquivo esta online
Related topics
Sugestão de PADRÃO para ORGANIZAÇÃO
Tópico oficial de apresentação.
Como vocês descobriram o Frihost?
frihost fora do ar?
Algumas kedas do server 2... postem kem tem o problema
[Links] Y-Art Design
[hardware]Redimencionar HD
ERRO 1054 Unknown column 'ab.entry_street_address2' in 'fie
[TUTORIAL]Ragnarok Server
Voce participa de outro forum ou lista de discusão ?
Em quais navegadores vocês testam seus sites?
Traduções phpBB
Haiti - O Fim do mundo acontecendo
Microsoft corrige falha de segurança de 17 anos
Reply to topic    Frihost Forum Index -> Language Forums -> Portuguese

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.