FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Perl problem





vignesh_natraj
do you have support for .shtml files and my perl script is not working '
i have done this inside the index.shtml file
Code:
<!--#EXEC CGI="/cgi-bin/file.pl" -->

can i use the above command in a .html file
Bondings
In a .html file the commands aren't executed.
vignesh_natraj
why do i always get Internal Server error
Code:
#!/usr/bin/perl
#===============================
# Testing CGI script installation
# Copyright 1999, Free Perl Code
# Created 08/15/99
#===============================
# This script is designed to test
# CGI script installation
#===============================
print "Content-type: text/plain", "\n\n";

print "Hello Internet World!";

http://www.freweb.be/cgi-bin/hello.cgi
CHMOD is 755
Related topics
Problem with Subdomains
Strange Fire fox problem
Logout problem (Cookie?)
How to solve this problem? Thanks
I have a problem....Mozilla Firefox
problem with cgi perl script
Save file on local floppy (perl)
[ HELP] Problems with PHP and Perl
Running a Perl script in the background
Debugging Perl without error log
PERL scripts + directories
Problem with perl script
Running local perl scripts in open SuSE 10.3
Perl Problem - AH01215: Can't locate CGI.pm
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.