FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


If you want use PHP 5.1.4 with Apache 2.2.2 for windows





urangkayo
if you want use PHP 5.1.4 with Apache 2.2.2 for Windows, you need php5apache2.dll from http://www.apachelounge.com/

because php5apache2.dll from php 5.1.4 bundle not work with Apache 2.2.2


i hope it will help you guys Very Happy
smartbei
Yah, this was a great hack/solution. I went through three installations before I found it though Sad.
kenny121
It is a quetions for pensons....
henrygl
Why don't you just install Xampp?

People always want to install all those modules individually, but XAMPP is amazing:

    Built in:
      Apache
      MySQL
      Php
      Perl
      PhpMyAdmin
      eAccelarator


what else could you ask for? you also have this cool control panel with status and everything...seriously guys!
Related topics
PHP 5.4.0 Release Announcement
[DUVIDA]MySQL 6.0, PHP 5.0 e Apache 2.2
[PHP] PHP 5
php 5 PEAR installation
PHP 4 to PHP 5 Upgrade
PHP 5
php 5.x supported?
PHP 5 problems...
Zen Cart users - PHP 5.2 will become a minimum requirement.
Finally php 5 on server 2!
Has anyone installed Moodle successfully?
It's difficult to install apache and php on win7
PHP 5.0 or higher
PHP 5
Reply to topic    Frihost Forum Index -> Scripting -> Php and MySQL

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.