You are invited to Log in or Register a free Frihost Account!

Why does my FTP program not connect????

Do you also have problems connecting via ftp?
 0%  [ 0 ]
no, you are a noob
 0%  [ 0 ]
Total Votes : 0

So I try logging in in normal mode to my site so I can upload things and you know... use my site...

I try as the host. Normal login. I try port 21. Then I enter my login and pass.

I even downloaded filezilla and used that to no luck.

Should I be entering in a path, which smartFTP asks for?

am I doing something wrong? This is driving me nuts... Below is the error message smartFTP gives me. Filezilla just keeps trying to connect over and over.

[03:45:35] A socket operation was attempted to an unreachable host.
[03:45:35] Cannot login waiting to retry (30s)...
[03:45:35] Client closed the connection.

I can hook up to other sites with much success, so why is giving me so many problems?

If anybody has an answer, I'll set this so I get emailed when any replies come in. Thanks and goodnight.
try again in a few hours
Editorinchief wrote:
I try as the host.

??? doesn't resolve a FRIHost server. Confused

Are you sure this domain is hosted at FRIHost ?

What's the "MYDOMAIN" part in the address that you are supplying ?
Yea MYDOMAIN = = the host I want to connect to?

Am I entering in the wrong host? should I be putting in the IP where it says "host"?
yea sorry... I wrote this at like 3AM
Don't double post. That's why there's a little edit feature. Wink The host you connect to is:
yea I've tried that host too. It definately doesn't work either. That's why I just assumed it was instead of

This is driving me nuts. Is there a problem with the dns or something?

[12:32:00] SmartFTP v2.0.996.25
[12:32:00] Resolving host name ""
[12:32:00] Connecting to Port: 21
[12:32:21] A socket operation was attempted to an unreachable host.
[12:32:21] Cannot login waiting to retry (30s)...
[12:32:21] Client closed the connection.
[12:32:21] Active Help:

And the help page they supply is useless...
Actually it might be a problem with your firewalls on your computer. Try checking them and see if they're blocking port 21.
That couldn't be possible since I can connect to my other two webpages via this program at the same time I try to connect to this one, or at different times each. That was one of the first things I checked though...
Then try connecting to your site using FileZilla - that's the FTP I use, and it works just fine.
FileZilla download -
yea unfortunately that does not work either. As I stated in my original message, I tried that also.
Hmm. I have one last suggestion. Change from passive mode to active mode or vice-versa?
If that doesn't work, then I don't know what else to suggest. Wait for a moderator or someone who knows more reply.
yea, I took the suggestions in the FAQ and previous forum posts also. Tried switching active/passive modes on my smartftp program. Still no luck. Haven't tried filezilla yet, but I gander I'll get the same problem. Thanks for trying.
Yea sorry. Don't know too much about FTP technical problems. Just wait until someone who knows more than me replies to help you out.
Related topics
So, you are lazy to download a FTP program eh?
Why does EVERY "Favorite" thread get locked now?
which ftp program do u use?
FTP Program of choice
[OFFICIAL]What song are you listening to right now ?
Please suggest me a good ftp program (freeware)
My FTP Program wont work
Why does it take time for Frihost to load
why does my subdomain of my site is 403 error?
why does the good guys.....?
BEST FTP Program , i want to share
I need a free decent ftp program
why does microsoft word create HTML pages with so many tags?
Why does google want to start another "facebook" /
Why does it feel good to be bad?
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

© 2005-2011 Frihost, forums powered by phpBB.