FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Main page layout problems / Grammar problems in directory





simplyw00x
Hi, just a couple of points.

I've outlined some things about the front page layout that _seriously_ need fixing. The website looks truly horrendous and belies Frihost's excellent quality of service. I appreciate it's going to be redesigned soon but this is urgent.

(Firefox 1.5, Linux)

Also, the directory is excellent. Good work. The descriptions, however, are almost universally illiterate. They undo all the hard work gone into correcting grammar across the site. I'd be happy to send corrected versions of all the descriptions, or you could correct them yourselves. Just a thought.
Traveller
Sorry, mate. Check your configuration. It looks fine here:


(Firefox 1.5 - WinXP)


It even looks okay here:

(IE 6 - WinXP)
billybob
Traveller wrote:
Sorry, mate. Check your configuration. It looks fine here:


(Firefox 1.5 - WinXP)


It even looks okay here:

(IE 6 - WinXP)


same here and isn't bondings working on a totally new design for the whole site anyway?

Ryan
ocalhoun
About the layout, it has something to do with linux overiding the font size. I'm sure there's a setting for it somewhere, but I havn't found it. I find good 'ol mozilla can usualy render problematic pages just fine.
As for the grammar, I think you may be acting a tad melodramatic abaout it, but if there are problems, then they should be fixed.
Bondings
simplyw00x, the whitespace is supposed to be Google Ads. Weird you don't see them.

About the text size/line height problems in Linux. Yes I'm aware of it. Linux seems to be handling websites pretty badly. However, this should be mostly fixed with the new design. I'm going to try to avoid using pictures as background, just css boxes.
SpellcasterDX
Traveller wrote:
Sorry, mate. Check your configuration. It looks fine here:


(Firefox 1.5 - WinXP)


It even looks okay here:

(IE 6 - WinXP)

Yes, front page looks fine to me. Also works fine. I see all the ads on there and everything is aligned just fine. Firefox handles websites just fine.
Nyizsa
simplyw00x wrote:
Hi, just a couple of points.

I've outlined some things about the front page layout that _seriously_ need fixing. The website looks truly horrendous and belies Frihost's excellent quality of service. I appreciate it's going to be redesigned soon but this is urgent.

(Firefox 1.5, Linux)

Same here. But it becomes quite bearable after pressing Ctrl and - so that the text size will be reduced. This problem also exists with some other web pages.
babumuchhala
Bondings wrote:
simplyw00x, the whitespace is supposed to be Google Ads. Weird you don't see them.
Stupid Bondings & simplyw00x check the bottom right of the screenshot posted. AdBlock is enabled and you guys want to see ads Rolling Eyes

Bondings wrote:
About the text size/line height problems in Linux. Yes I'm aware of it. Linux seems to be handling websites pretty badly. However, this should be mostly fixed with the new design. I'm going to try to avoid using pictures as background, just css boxes.
Well dont blame linux. Its just that the text size is too big for the default linux font. I suggest you can try reducing them a size (but then i think it might just become a bit too small for Windows then Razz) or another alternative could be forcing the Arial font (I dont know if its there in Linux or not, just shifted to Ubuntu Razz)
babumuchhala
Sorry for the back to back posts, but here's the Screenshot from linux (Ubuntu 6.06)

Firefox 1.5.04


Opera 9.01


UPDATE:
Konqueror



So just reducing the text size of Main Navigation or increasing the width of the bar will just do fine Very Happy
simplyw00x
I know it was adblock; I turned it off but it didn't seem to make a difference. Oh well. A font size problem it may be, but it's not one that affects any other website...
Marston
Bondings wrote:
simplyw00x, the whitespace is supposed to be Google Ads. Weird you don't see them.
Ad blocker?!

Traveller and simplyw00x have adblockers. Rolling Eyes A mod breaking the rules?
babumuchhala
Or maybe changing the lenght ot the bar might just do the trick.

One more thing i noticed when going through the page source was that the line break tags you have entered are faulty.

You have put <br> instead of <br />

Sometimes very trivial things like this can ruin a lot of stuff
Hogwarts
I KNOW WHAT YOU DID! I'M A GENIUS! AHAHA

Go to the front page and hold down CTRL and scroll with your mouse wheel and bam! Problem solvered.

I'm a genius, and I'm starting a praiseline at hogwarts92@gmail.com. Thankyou, thankyou very much.
Traveller
babumuchhala wrote:
You have put <br> instead of <br />

The slash is only required for XHTML, not for HTML 4.0.
babumuchhala
Traveller wrote:
babumuchhala wrote:
You have put <br> instead of <br />

The slash is only required for XHTML, not for HTML 4.0.
No mate. W3C always gave me an error for that, on my blog. And it was HTML 4.0 Transitional

Well Have you checked what the W3C Validator says.
http://validator.w3.org/check?uri=http%3A%2F%2Fwww.frihost.com%2F
W3C Validator wrote:
Sorry, I am unable to validate this document because on line 71 it contained one or more bytes that I cannot interpret as utf-8 (in other words, the bytes found are not valid values in the specified Character Encoding). Please check both the content of the file and the character encoding indication.


Now thats freaking me out!!!!.
Blaster
hmm i am having no problems. And by the way. Are you using ad blockers. Because it looks like it. anyhow i am perfectly fine in firefox and IE.
Hogwarts
Well, as people are IGNORING me Evil or Very Mad I have decided to go and get some proof of my case.
I wrote:
I KNOW WHAT YOU DID! I'M A GENIUS! AHAHA

Go to the front page and hold down CTRL and scroll with your mouse wheel and bam! Problem solvered.

I'm a genius, and I'm starting a praiseline at hogwarts92@gmail.com. Thankyou, thankyou very much.


Normal


Not normal

This is because, as I said, I held down CTRL and scrolled with the mouse wheel. Try it for yourself. Scroll with mouse wheel while holding CTRL.

It's dead useful in Fireworks and MS Word.
babumuchhala
Well i n linux it dosent help. bcos the top navigation remains in 2 lines even if the zoom is 10% or 1000%. Do u want proof that it dosent work ? Rolling Eyes
Related topics
Reply to topic    Frihost Forum Index -> General -> Suggestions

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.