FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


web stats not working





billybob
I havent checked my stats for a while so im not sure if they were working since the account rebuild after the server 1 crash (the big one) but I have just(a few days ago) uploaded my new site on and wish to check the "Awstats" from the "subdomain stats". I have made sure that the stats are turned on in the "Statistics Software Configuration" but still no stats are shown theres not even the link for the "Awstats" for any of my subdomain in the "subdomain stats" section.

Thanks
Ryan
krazycapital
This was discussed awhile ago. It's being worked on last I checked.
billybob
krazycapital wrote:
This was discussed awhile ago. It's being worked on last I checked.


oh ok thanks, I thourght it might of just been my account. Glad to know its been worked on.

Thanks
Ryan
Bondings
billybob, your stats seem to be working fine, it's just that you didn't get any visitors in july, if I'm not mistaken.
billybob
Bondings wrote:
billybob, your stats seem to be working fine, it's just that you didn't get any visitors in july, if I'm not mistaken.


yes they seem to be working fine now Confused I did have some visitors last month though, ah well its fine now.
Thanks for looking into it.
Ryan
Related topics
very simple PHP code to get search query string
Looking for a counter script.
Web Reporting - AWSTATS
SDRAM vs DDRAM
statistcs
What to do??
Designing for Web 2.0
AJAX web coding
web stats in a web banner, how do u make it appear in sig
Introduction/ web design
Your online routine
A Webmasters Playground is on the air
web stats counter anyone?
Building a Website Offline
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.