FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


PHP 4 to PHP 5 Upgrade





ColdFire
I wanted to add an RSS aggregator to my site and i was hoping to use the SimpleXML feature of PHP5 but was really disappointed to find out that what we use here is PHP4.

Parsing XML in PHP4 is such a hassle i dont even know where to start!

Couldn't we upgrade to PHP 5?? Very Happy
mathiaus
Please search before making a new topic
http://www.frihost.com/forums/vp-100653.html#100653

-close-
Related topics
Install Mambo 4.5.2 And Vbulletin 3.0.7
help me upgrade php to 5.
PHP version 5.0
Indigoperl includes a copy of Apache 2.0.44, PHP 4.2.3, perl
Using pgSQL and MS SQL with php 4/5
15 Years @ $4.5 Million
Register_globals
e-mail error *sigh*
php 4
Posting Data with php 4 and downloading a file.
Free GAG v4.5 Boot Manager
Use php to extract archives
Frihost heeft PHP 4.1 en MySQL 4.0 of hoger?
Captcha Security
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> General -> Suggestions

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.