FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


PLease Help ME its urgent!!!!





statusfashions
I had resetted my account for the same purpose ewarlier.. stil i am facing the problem .
whenever i am trying to install any of the fantastico scripts i am having the error as mentioned below:
Quote:
Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.



Please hellp in this regards,
Scorpio
statusfashions wrote:
I had resetted my account for the same purpose ewarlier.. stil i am facing the problem .
whenever i am trying to install any of the fantastico scripts i am having the error as mentioned below:
Quote:
Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.



Please hellp in this regards,


Register_globals is disabled on server 2 and will not be enabled due to security reasons

So any application or script needing that will not work at all

And you cant do anything about it

But I guess you are on server 1.
I am not sure about that though
statusfashions
Is it the case only with me or to all the frihost accounts???
what is the alternative for it...
please reply at earliest
Bondings
If you need it, make a .htaccess file in that directory with contents:
Code:
php_flag register_globals on
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.