FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


[SOLVED] == Thunderbird, POP3 email problem not solved





xeszline
Dear all Frihosters..

I know there are some topics already about this. But I still can't solve the problem.

Background:
I use Thunderbird (Mozilla) POP3 e-mail client.
I have 3 email accounts. Two my other accounts and one is the frihost account. All uses the different POP3 servers.

The problem is:
the SMTP of my frihost account is troubled, the other accounts are just fine. I'm using an account I made second to my admin username. just call the account name as abcde@yoshuantari.frih.net
I already put the SMTP to
mail.yoshuantari.frih.net (I even tried the mail.frih.net)
port: 25 (default)
use authentication
username: abcde@yoshuantari.frih.net
secure: TLS if available

When I send e-mail it says:
Send Message Error
-----------------------
Sending of Message failed.
The message could not be sent because connecting to SMTP server mail.yoshuantari.frih.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator.

Please.. How do I send outgoing messages with my frihost account?
I really appreciate your help..

Thank you.. My regards..
Animal
Change the setting from "Use TLS if available" to "Never use TLS" (or equivalent).

I had the same problem - this should fix it. Let me know if this helps.
xeszline
No.. It doesn't help.
I don't know whats happening...

I really want the email address from frihost because it's personal name, not like yahoo.com or suchthings..

Thx for your attempt.. Could you please tell me what's wrong?
Animal
Strange... this should fix the problem Confused

Did you try this setting using mail.frih.net as your SMTP server? This will work - your own @yoshuantari.frih.net will still work if you use this server.

Also, make sure your "username" is always username@yoshuantari.frih.net as opposed to just username.

And again, check that TLS is off and click "ok" instead of "cancel" so that your changes are saved.
xeszline
mail.frih.net tried already, didn't work
i asked the ISP just now they said i have to use my isp server
BUT
it only asked for the password for my account,
I've put the right password for hundredtimes and nothing happened,
finally it said the same error.

TLS is off
username is also complete
all is just as in the manual and your help.. I don't know what's wrong. Is it my ISP? But I already use the ISP SMTP and still can't send emails.

Oh, and to add information.
I have tested this in MS Outlook and Thunderbird.


Send Message Error
-----------------------
Sending of Message failed.
The message could not be sent because connecting to SMTP server mail.yoshuantari.frih.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator.


The result is the same..

I have also checked in telnet by cmd, it was OK. I checked in MS Outlook, the error was only in sending the email, and it sounded like this:

Send test e-mail message: The specified server was found, but there was no response from the server. Please verify the port and SSL information was correct.





mathiaus wrote:

Please do not double post. Use the button instead!

Bondings
xeszline wrote:
i asked the ISP just now they said i have to use my isp server

One of my own ISP's doesn't accept it either. If that is the case then you have no other choice than to use theirs. It doesn't really make a difference anyway. It's usually mail.<isp> or smtp.<isp> and the only thing you need to change is the outgoing/smtp mail server to that one.
zakireza
Did you try using smtp.xxxx.xxx.xxx?

Give this a shot:
smtp.yoshuantari.frih.net
xeszline
Hey! It works on my ISP's SMTP! Now I can send e-mail using my own email address!!

Thx a lot zakireza!! Really really thx.

And also thx to all of you who give the solutions here.. Geez..

THANKS!!!



SOLVED!!
mathiaus
Glad your problem was solved. I'm sure others having the same problems will be able to use this topic as reference. Smile

-close-
Related topics
Horde Email Problem
Big guide to FREE programs!
Email Problem
Is Pop3 email working
Directadmin Server 2 Problems
pop3 email settings - reset themselves
Problems with the pop3 email
How to solve Windows XP Login Logoff problem
Email Problem
Email Config : MX record and passwor
The best free email client
Email problem
Thunderbird
email problem DirectAdmin Unable to send
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.