FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Domain?





Matte52
Hey!

I wonder if it's possible to "point" my domain to my frihost account. I know how i fix to the addy but take some examples here:

When i type in http://www.swecs.frih.net/images/ I'll come to the directory or the custom error page if i have set that as a case BUT when in type in

http://www.swecs.net/images (It's my domain) it just says that it can't find the map or the page.

Also when i type in www.swecs.net in the browser i just got the subdomain adress down in the "status" field as on the picture:

http://img413.imageshack.us/img413/9424/domain2fx.jpg

so if someone know how to get my domain as an "direct" domain to my host, please post a reply.

Best Regards:

Matte52



mathiaus: darn image stretching my screen!
Animal
You will need to add the domain to your account using Direct Admin.

Firstly, log into Direct Admin then click on "Domain Setup" then click "Add A Domain". Create a domain called swecs.net - you can then either upload all your files again to the "swecs.net" public_html folder, or you can use an FTP client to cut and paste all your existing files from your frih.net domain.

Next, you'll need to go to the control panel of your domain (this will be on the site you bought the domain from) then set it up to use DNS servers. These are ns1.frih.net and ns2.frih.net

Once you have done this, it will take anywhere from 4 to 24 hours to be fully working as it has to propagate across the internet.
Matte52
hum okey, i have somthing calld "nameservers" on my controlpanel there i have the domain it looks like this:


if is that is the place i shoul type in ns1.frih.net and ns2.frih.net , whwat should i then type in the IP field?

i have a swedish domain center and i don't find any thing about DNS i the menu. If this not is the place there i shouls type in my info then can't you take a picture how it's looks for you?

Best Regards:
Matte52
Schmarvin
That looks fairly simple.

DNS 1: ns1.frih.net
DNS 1 IP: Get the IP from Animal
DNS 2: ns2.frih.net
DNS 2 IP: Get the IP from Animal.

It just requires the DNS namservers and ip of the nameservers.
Blaster
http://www.frihost.com/forums/account.php

Look there for the ip. It should say it there. 216.32.85.170 is mine and i belive we have shared ip addresses.
Animal
Blaster wrote:
Look there for the ip. It should say it there. 216.32.85.170 is mine and i belive we have shared ip addresses.

This has absolutely nothing to do with the nameservers. This is a totally different IP - if you type (for example) http://216.32.85.170/~blaster it will take you to your site the same as if you went to http://blaster.frih.net

@Schmarvin - the details you need are as follows:
DNS 1: ns1.frih.net
DNS 1 IP: 216.32.85.170
DNS 2: ns2.frih.net
DNS 2 IP: 216.32.85.171

Hope this helps! Very Happy
Blaster
Ok i get it now. Thanks for clearing that up animal. I get you now. Very Happy Anyhow i was really close. Off by just one number Wink
Matte52
Animal: I have now fixd as you said in the "nameserver" on the domain, but when i try to type in www.swecs.net in the browser I just get a bland wite page:S It's that because it's not ready yet or what?

And i've also setup the new domain here att frihosts controlpanel but when i try to go to exampel www.swecs.net/SweCs/index.php I just get a blank page there to:S

Do you know why? and when i've fixd the domain here it should just be to go to http://www.swecs.net/Anything/index.php ?

Kind Regards:
Matte52
Animal
I suspect that you have already done this, but just to be sure - have you uploaded (or copied) all your files into the new domain?

Is it a database or blog? Have you checked Direct Admin to check that your php database is correct with regard to your new domain?

Try uploading (for example) an image into the swecs.net public_html folder. Does this work if you type http://www.swecs.net/image.jpg ?

How long ago did you change the nameservers? As I said previously, it may take a number of hours to propagate correctly across the internet.
Matte52
Yes i had upload evrything, but thats history now i got it to work. I think the dns not was really finishd.

Thanks for all help

// Matte52
Animal
Have you got it working? The site is still down - I've checked this with several others, so it's not a local caching issue.

EDIT: http://www.swecs.net/index.php is working, but http://www.swecs.net is not. Make sure you only have one index page - delete any index.htm or index.html pages you have, leave index.php and the site will work correctly.
Matte52
Hum, i think i have a problem here. When i type in http://www.swecs.net/index.php it works but when i have point the domain name to the url it dosen't work :S I have checkt that with the index files but I only have one. It dosen't matter adress i point it do, it do no work anyway:S

I have to point it to www.swecs.net/noentry.html but when i go to www.swecs.net it dosn't work:S
What's wrong now?

Kind Regards:

Matte52
Animal
Log in using your FTP account and delete "index.html" from your public_html directory.

This work?
Matte52
Yea!

it workt Wink

But the strange is that when i point my domain to exampel: http://www.swecs.net/noentry.html and then try to type in www.swecs.net i the browser i just comes to the index.php page. I have also tryd to point the domain to some other pages, but it dosen't work ther either =(
Animal
The "homepage", or the first page you see when you type http://www.swecs.net must be called "index" (with an extension like php, htm, html). If you want to change this, you will need to move your forum to a new directory since the forum homepage is called "index.php" (and as far as I know, this can't change).

Your forum would then need to be located at (for example) http://www.swecs.net/forum/
Matte52
At last i got a solution on this. It took me a cuple of hours to make som chnage in the phpBB code, so i could use my portal.php file as index.php.

But I still think that his is werd :S Befor I could always point my domain to that file i wanted. If I need to do some work on the site and try to point my domain to www.swecs.net/noentry.html that woulden't work. And before i changed the "nameservers" i had another site and then the index page name was profile.php and then it work to point the domain to that file. So something is no right here.

Best regards:
Matte52
Related topics
i don't see the change about my domain,Bondings
Parking Domain.
domain
Ok a little help for a semi-beginner
Domain parking?
Need help adding a domain
Free Domain & Redirect Services
Parked Domain
Can I use a .com.ru domain name when requesting free hosing?
why I cannot use kf97.uni.cc domain admin help me!!
Why Wont My Sub-Domain Work?
domain
Parked domain
Yet another addon domain question.
XXX Domain
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.