FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Problem with webmail





Schmarvin
It is not allowing me to send a reply to an email, is the outgoing email being blocked? Are we not allowed to send emails, just receive them?
Animal
Schmarvin wrote:
It is not allowing me to send a reply to an email, is the outgoing email being blocked? Are we not allowed to send emails, just receive them?


As far as I know, there are no blocks on any outgoing email.

Are you receiving an error message? If so, what is it exactly?

Are you trying to send email to an AOL address? If so, AOL block emails coming from the Frihost domain - this is controlled by AOL and there is nothing we can do about it.
Schmarvin
No, it just says it times out, yet when I receive an email, its fast as can be. Hm....I used the downloaded setting for outlook. I wonder whats wrong with it. I don't get any errors but when sending a message. And it just times out.
Animal
Schmarvin wrote:
No, it just says it times out, yet when I receive an email, its fast as can be. Hm....I used the downloaded setting for outlook. I wonder whats wrong with it. I don't get any errors but when sending a message. And it just times out.


Ah, so you're using Outlook not webmail?

Make sure your account settings are correct and manually re-enter your password. Also, make sure you're not using a secure connection or an SSL password.

Does that work?
Schmarvin
They are fine, this is the error I receive from the popup error:

Quote:

Your SMTP server has not responded in 60 seconds. Would you like to wait another 60 seconds for the server to respond?

Account: nekaid@coverttech.net
Server: mail.coverttech.net


And this is the error in the box of Outlook which is under the tab "Errors":

Quote:

A time-out occurred while communicating with the server. Account: 'nekaid@coverttech.net', Server: 'mail.coverttech.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19


Any ideas?
Animal
Try using mail.frih.net as your incoming and outgoing servers.

Make sure you use youraddress@coverttech.net as the login name (not just your address).

Any help?
Schmarvin
That way doesn't work....I'll go back to the other way and be able to at least receive emails.
Animal
This is very strange...

Are you using POP/SMTP or are you trying to use IMAP?
Schmarvin
POP/SMTP

I can send and receive emails via the webmail for Uebimiau.
But, just don't work for Outlook.
Animal
Can I just confirm your settings please?

SMTP Mail Server: mail.frih.net
SMTP Username: nekaid@coverttech.net
SMTP Password: Same as POP password
Make sure that "The Server Requires Authentication" is checked

Does this work? There is not currently a server problem - all mail is sending ok, so it must be an issue with your settings.
Schmarvin
Negative, guess I'll just use the webmail to send messages.
Animal
Hmm... The above should work.

It's possible that your ISP is blocking port 25 (the outgoing mail port) as some form of spam prevention. I'll have a word with Bondings and see if he knows of anything that might help... I'll be in touch - this should work.
Bondings
It might be that your isp doesn't allow any email being sent out not going through their own smtp servers. In that case you need to change the outgoing mail server to the one of your isp.
Daniel15
Like Bondings said, try using your ISP's SMTP server. It will make no difference (people will still see nekaid@coverttech.net as the 'From' address). An ISP's email server is usually something like smtp.[isp] or mail.[isp] (for example, my ISP's server is mail.tpg.com.au)
Related topics
Problem with Subdomains
Strange Fire fox problem
Logout problem (Cookie?)
How to solve this problem? Thanks
WebMail
A good webmail client for multiple users
webmail error
Unable to send email [Server 2 - DirectAdmin]
Email Config : MX record and passwor
Webmail, not PHP Mail, has never worked for me...
php mail(); problem... half fixed?
Webmail problem
Webmail Log in Fail
Frihosted webmail auto-junked by hotmail, anyone know a fix?
Webmail: UebiMiau BUG
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.