FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Add/remove WinXp SP2 components issue...





Da Rossa
I'm at the control panel - add/remove programs window. At left, there is the option "add/remove windows components", such as windows media player, outlook, messenger and others. When I click there, this error comes up: "the installation program could not load the mail information file".... then "the application could not be initialized".

Does anyone know which one is the missing file, and/or how to solve this?
(obs: my OS is in portuguese, the translation may not be exactely like this above. Thanks!! Very Happy)
selim06
Da Rossa wrote:
I'm at the control panel - add/remove programs window. At left, there is the option "add/remove windows components", such as windows media player, outlook, messenger and others. When I click there, this error comes up: "the installation program could not load the mail information file".... then "the application could not be initialized".

Does anyone know which one is the missing file, and/or how to solve this?
(obs: my OS is in portuguese, the translation may not be exactely like this above. Thanks!! Very Happy)

You should use your Windows disk before.Put it in your drive and do it again if it doesn't work,you can Install each of them manually...that's simple
Da Rossa
And if I told you that my disk has been stupidly destroyed? Sad
What are the responsable files?
bryanbel
If your computer is connected on a LAN. Insert your windows installation CD on another computer, which is also connected to same network and see each other, then share the cd drive. Then on your pc, open the shared cd drive folder of the other computer then copy the windows cd contents to one of your local folders.

So during the add/remove components operation, when it ask for some windows installation files just direct it to the local folder where you had copied the windows cd installation contents.

Hope this helps. Smile
Da Rossa
Can't do this Bryan. This is a single PC, not in LAN.
Is it possible to get the files manually, sent by a friend, and add to the proper system directory to fix it?
selim06
Da Rossa wrote:
Can't do this Bryan. This is a single PC, not in LAN.
Is it possible to get the files manually, sent by a friend, and add to the proper system directory to fix it?

May be but i don't mind...because Windows changes many thing when working and add new files...So if you duplicate new files in there some problem will come!
Animal
This thread may offer you some assistance.
Shirish
Does anyone know how to correct the problem
with DirectX in Win XP SP2

It shows DX 9.0b even when I installed 9.0 c

But when I install Win SP1 and then DX 9.0c

and then upgrade to SP2

then problem is solved

But now i lost my SP1 zCD so help me out


Also I face a peculiar problem in Firewall

I designed an app that showed Packets
But it only shows the pacjkets I recieve and
not which are sent from my PC
Related topics
Reply to topic    Frihost Forum Index -> Computers -> Operating Systems

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.