FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


ARG, need help getting web site up.





LMSdesign
I thought I was at least proficiant at this web building thing ( ( have done half a dozon or so) but I am pulling my hair out. Okay,
the first upload worked just fine, I did it the same way I do all others ( I am using Dreamweaver) Then I wanted to change the index page from "under construction" info to the logos I created, after uploading them, I get a page that said " to change this page you have to up load files to the public_html server" WHAT? Okay, after hours of frustation I deleted all the files and started over. Now the page says "Forbidden
You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. "

What in the bloody heck did I do wrong, or am doing wrong? ARG! I have checked the FAQ and the stickys about this and can not find the answer I need. Do I need to specify a file to upload to on the server or leave it blank ( I read a post that said leave it blank) I need some serious help in many areas, but I will take hlep in this one for now. :0)

Thanks everyone.
Lisa
http://www.lmsdesigns.frih.net
Bondings
You need to have an "index.html" or "index.php" file in your public_html directory for the directory to show something. Please note that it is case-sensitive and "Index.html" won't work (unless you access it with domain/Index.html".
LMSdesign
Quote:
Where do I put my files?
If you're on server 1, all your files go into the /public_html/ folder. If you're on server 2, they go into /domains/<domain>/public_html/


How do I know if I am on server 1 or 2? I put the index file into my public_html file by recreating the html file that was already there and I still get that error page.

Thanks again for you help.
Lisa
SpellcasterDX
You're on server 2, since you signed up in April of this year. Anyway, there's probably just something wrong with your index.html file. Try checking it for errors. It may also be permissions on the index.html file. The permission is should have is 644. Or maybe you don't have it uploaded to your public_html directory.
wumingsden
Make sure the CHMOD of the public_html directory is 777 if your problem isn't solved already. feel free to PM me your details if you'd like me to sort out the problem.
Related topics
14 ways to add content to your web site and attract visitors
What i need make here, to make a simple Web Site??
NEED HELP IN FLASH WEB SITE
How to get more visitors to my site?
GIMP Web Site
NOt opening my Web Site?
Suggestions on my Web Site Please!
Not working My Web Site?Help me Plz.....
My Personal Web Site - especially on the Japan trip
Publicize Your Web Site with 0urnet.com
Best web site design tips.
help w/web page
Freeware to download entire website
How to boost traffic to your Web site
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.