FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Update PHP version





Talk2Tom11
I was wondering if it is possible... and if so, if someone can help me update my version of php. I want to install a script but it says i need php 5 or higher and i have php 4.4.1.

If anyone can help that would be great.
Bondings
We won't be installing php 5 on the current servers. A lot of the current scripts/websites are incompatible with it. A dual config is possible, but far from perfect and hard to implement.
Talk2Tom11
I was reading another post from the website that the script is from and they said something about adding this

Code:
AddType application/x-httpd-php .php
Action application/x-httpd-php /usr/local/lib/php5


to the .htaccess file.


is that an option here?
Bondings
No, php5 isn't installed. May I ask which software you want to install?
Talk2Tom11
it is vcddb.... A database to keep track of all the movies that i have.

do you know of any others... I have tried dvddb but don't care for it to much.
Related topics
help me upgrade php to 5.
phpBBFM update
PHP version 5.0
Which PHP version?
Tradewar PHP version
php version
new php version
PHP Update
Frihost php version
Ubuntu 7.10 "Gutsy Gibbon" Released
Which php version on the new server? (5.2.12 or 5.3.1)
Php update?
php version?
PHP version on Server 2/3 [Suggestion]
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.