FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Network Playback of .avi files without sound.





sunjay
Hi,

I recently filmed an arts project using the school's new DVD camcorder. Just a few days ago i ripped the files using AutoGordian Knot and converted the film to avi with the Xvid codec. The file was about 800mb after the conversion.

The film played excellent in all the players (Intervideo WinDVD, Winamp, windows media player). However, when i tried to play the movie across the network on my sisters computer, there was no sound, video was fine. When I tried to play it across the network using Windows Media Player, everything was fine.

I'm not sure whats going on, however, i noticed that FFDSHOW pops up when played in Windows Media but does not in intervideo or winamp.

please help.
James
gh0stface
sunjay wrote:

I'm not sure whats going on, however, i noticed that FFDSHOW pops up when played in Windows Media but does not in intervideo or winamp.

please help.
James

FFDSHOW pops up on who's computer? Yours or hers? What are her movie playback settings and why do they differ from yours?
sunjay
When I play the film on my computer, FFDSHOW pops up always. When i play the film across the netork on my sisters computer, FFDSHOW only pops up when played in Windows Media Player. The film only works with Windows Media Player when played across the network.

as for what setting, I think i encoded the film with AAC3 codec or someting like that, i'm not real sure. video is in definately in Xvid codec. I used AutoGK to encode.

James
djclue917
Maybe the needed codec (for audio, that is) isn't installed on your sister's PC.
sunjay
if my sister's computer doesn't have the audio codec, then it shouldn't be able to play the film on Windows Media Player.

And i'm sure she's got the codecs because i installed the Gordian Knot codec pack on both computers.
djclue917
Even if the required audio codec wasn't installed but the required video codec was installed, the video would still play but, of course, you would only see the video but would not hear any audio since the audio can't be decoded.
sunjay
then what codec should i download? is there another codec pack i can install ?

thanks for your help

James
oais
Hi Sanjay, as you said that you encoded the video in xvid format and the audio in AC3. You just need to install the AC3 codec and your problem should be solved.
You can find the codec in the following website.
www.free-codecs.com
sunjay
Thanks oais,

I installed the codec like you said but the problem still presists. Intervideo WinDVD still plays the film without sound. maybe it's a problem within Intervideo. However, it's the same problem with Winamp as well.

BUT, the film works perfect within Windows Media Player.

Any other suggestions?
James

p.s reason i dont like Windows media player is because it's got crappy image quality compared to others.
Related topics
Linux AVI & DVD plugins
How to compress Handycam DVD ?
SOUND WOES
AVI to DVD
not able to record an AVI file
AVI playback on WMPlayer ---> bad quality
What's the best program to encode avi?
Windows XP SP3 comming soon
what is the easy way to burn many MPEG into a single VCD
Battlfield 2142 shortcut commands
AVI codec missing?!?
Transfer files without downloading them!!
Best filemanager?
Make Mp3 Files Smaller Without Losing Quality
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.