FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


CHMOD ?? Help me.. :(





Philip
http://www.wrs.frihost.net/phpBB2/templates/Acid/images/folder_big.gif

i already set my file with 777 Mode, but why still i cannot access this file ?? i also set these all folder to read.. Embarassed

thanks Crying or Very sad
philip
Bondings
Philip wrote:
http://www.wrs.frihost.net/phpBB2/templates/Acid/images/folder_big.gif

i already set my file with 777 Mode, but why still i cannot access this file ?? i also set these all folder to read.. Embarassed

thanks Crying or Very sad
philip

I changed it to 755 and your forum is now working. It was on 744. In cpanel you should use the checkboxes instead of the numbers. It only changes with the checkboxes. Wink
Philip
Sir Bondings, wew thanks for the help --" but it seem no changed ??

picture on my forum don;t show up yet...
also
it still show

Forbidden
You don't have permission to access /phpBB2/templates/Acid/images/folder_big.gif on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.33 Server at www.wrs.frihost.net Port 80

what should i do ?? Question Crying or Very sad
and what should i change to 755 ? i mean what folders ? or what files should i set to 755 ?

Thanks99x,
Philip
Bondings
Philip wrote:
Sir Bondings, wew thanks for the help --" but it seem no changed ??

picture on my forum don;t show up yet...
also
it still show

Forbidden
You don't have permission to access /phpBB2/templates/Acid/images/folder_big.gif on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.33 Server at www.wrs.frihost.net Port 80

what should i do ?? Question Crying or Very sad
and what should i change to 755 ? i mean what folders ? or what files should i set to 755 ?

Thanks99x,
Philip

I was a bit too fast here and forgot to change the image folder to 755.


This is how a folder should look like. The file was 744 and the "execute-world" and "execute-group" should be ticked or however you call that thing in English. BTW, just changing the number isn't working.

All normal directories should be 755 in my opinion.

Anyway, your forum http://www.wrs.frihost.net/phpBB2/ displays the images for me. Very Happy
Philip
yeah thank you, thank you, thank you sir Bondings,
those picture are show up now Embarassed

eh, 2nd question sir.. I still cannot upload my phpBB avatar, should i set my folder avatar to 777 or 775 ?

Thanks very much,
Philip
mOrpheuS
you are right about that.
any folder where any data gets written should be set to 0777.
don't worry, being writable by all doesn't mean that it's a security hole.

so the "avatars" folder, any "cache" folder, any "attachment" upload folder or any folder where temporary files are created etc. should be set to 0777 (all boxes checked)

that is if suExec is not enabled, which is how frihost server is configured anyways.
Wink
Philip
thanks sir morpheus , it's working greatly like now Embarassed Razz
Related topics
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.