FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


IT'S DOWN AGAIN :(





hsadmin
Okay. The server, and the direct admin are down again.. HELP!
Hobbit
Seeing you only have 74 posts, I'm assuming you're hosted on the second server. It's not down, and I've been updating my website for the past two hours and it's been up. It was probably down for a very short time, I declare you the status of WEIRD.
krazycapital
It's okay. I get this too where it goes down for about 30 seconds, and then is back up. If it isn't that's weird. Also, is there a way to fix my problem?
n0obie4life
I've got no problem accessing websites and Directadmin on server 2.
krazycapital
My problem only happens once in awhile. Is there a way to fix it?
Bondings
I have no idea what happened. The stats didn't show any server downtime. Maybe the server was very busy and got a temporary high server load. Or maybe apache crashed and was then restarted the next minute. It could also be that the network of Savvis was down for your part of the world (it's almost never completely down).
hsadmin
Nope.. Just checked again.. nothing.. What's going on?
hsadmin
hmmm.. it seems that it's down for the first 4 times or so that I try to get on, then after that, it works..
Bondings
Is anyone else having problems with his/her website being down? Because the stats don't show a downtime and I don't see any downtimes.

hsadmin, you don't have an index.html or index.php file in your public_html directory which causes your domain to not showing up, maybe that is the problem? Or maybe you are trying to load a very resource-intensitive websites that times out most of the time?
thpn
Yea, when I go to my site (www.thpn.frih.net) I get the Server Error:

Quote:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@thpn.frih.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


Could this be the same thing? The directadmin is fine but when I go to my sites it has the Internal Server Error.
Bondings
thpn wrote:
Yea, when I go to my site (www.thpn.frih.net) I get the Server Error:

Could this be the same thing? The directadmin is fine but when I go to my sites it has the Internal Server Error.

This is because there was a mistake or misconfiguration in your .htaccess file in that directory.
Code:
<removed>

I commented it out and it is working fine now.
ChrisCh
yea this happens to me a lot (the little 30 second outages). it gets really annoying, especially when im trying to send an email or upload something to the server! I dont know exactly when it happens... but it usually happens a couple of times an hour. It happens both at home and at school, and my school has a different ISP to me, so its not a problem with my computer or ISP!
Bondings
ChrisCh wrote:
yea this happens to me a lot (the little 30 second outages). it gets really annoying, especially when im trying to send an email or upload something to the server! I dont know exactly when it happens... but it usually happens a couple of times an hour. It happens both at home and at school, and my school has a different ISP to me, so its not a problem with my computer or ISP!

Yesterday evening, like 12 hours before this post, I was working on the server and had to restart apache at least a few times, which each caused such a small downtime.

I'm also going to try to monitor the server and see what happens and try to find out what the problem is.
Lied
This very time 15:23 GMT and for the past 2 minutes i think it is down. I hope for its repair soon Crying or Very sad

And this vey time 15:30 GMT i managed to login Very Happy

Though i still have one problem, the only way for me to have access to the site is through the IP, my domain name or ftp seems not to warking.Is this my fault or the servers?
Bondings
Lied wrote:
This very time 15:23 GMT and for the past 2 minutes i think it is down. I hope for its repair soon Crying or Very sad

And this vey time 15:30 GMT i managed to login Very Happy

Though i still have one problem, the only way for me to have access to the site is through the IP, my domain name or ftp seems not to warking.Is this my fault or the servers?

Are you still having the same problem now?
mathiaus
Are you refering to your actual domain of http://anathemaguild.frih.net/ or the invalid/non-existant http://www.mortalis.frihost.net domain you have http://www.mortalis.tk/ pointed to Question
Juparis
I too have noticed several small outages at random times. Even after the server was back up (today), it went out for a second, and then back on again. I just keep hitting "refresh" until it comes up--this happens a few times every day, actually.
It's no big deal since I haven't completed my main site area yet, but it would be nice to know where the problem's coming from. Wink
krazycapital
Ya, but my site is finished and being used by me and visitors. So I need to know what the problem is so it can be fixed.
Lied
I was refearing to www.anathemaguild.frih.net, but since yesterday evening i am able to connect normaly. :> Thanks everybody!
Bondings
Lied wrote:
I was refearing to www.anathemaguild.frih.net, but since yesterday evening i am able to connect normaly. :> Thanks everybody!

http://www.anathemaguild.frih.net/ loads fine for me, to be honest.
n0obie4life
Lied wrote:
I was refearing to www.anathemaguild.frih.net, but since yesterday evening i am able to connect normaly. :> Thanks everybody!


Same here..it's loading for me Wink.

That Directadmin default page by the way Wink
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.