FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Pictures problem...





martichka
Hi,

I just installed my pbpBB forum at :
http://www.martichka.frihost.net/phpbb/

But pictures didn't work on it ! For example, the logo didnt open and the litle pictures like ''new post'' ''no new post'' ''forum is locked''
We didnt see the pictures of it.
If you know what is the problem, tell me please.

Thanks You.
Tommy.
Maka
You have hotlinking on?, and forgot to add that site to it?.
martichka
Hi,

I dont know what was wrong... maybe my ftp is bad ? I finally Uploaded all images by the ''cPanel'' and all work now !

Thanks you.
Tommy.
foggy
martichka wrote:
Hi,

I dont know what was wrong... maybe my ftp is bad ? I finally Uploaded all images by the ''cPanel'' and all work now !

Thanks you.
Tommy.

What FTP client were you using? Sometimes they aren't smart enough to know that the images need to be uploaded in binary form which would cause them to be corrupted. Glad you got it solved, though.
martichka
Hi,

I'm using ''Ftp expert 3''

Yeah, I know that it's really weird that a client cant detect an picture...

Ciao.
Tommy.
Related topics
Wolves
the matrix online - review and pictures
problem with pictures
html width problem [solved by myself :) ]
fold two pictures
Problem with pictures inside flash memory
Pictures don't show???
Web Site That Works with different resolutions?
Which is the source of the problem???PLEASE HELP ME!!!
Strange problem! Background pictures doesn't show!
scrolling problem
Opera anomaly, Flash Gallery+XML, Problem, HELP?! [SOLVED]
Problem with galary script
Wordpress upload problem
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.