FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


New Stupid User Question





Guyon
I am really sorry about this question.

I backed-up and replaced my index.html with a test page in the public_html directory and got this error when I viewed it:

Not Found
The requested URL /index.html was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


If I replace the orioginal index.html it works, What am I doing wrong? I creadted this with Dreamweaver MX

Here is my index.html code:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>

<body>
<p align="center"><font color="#3300FF" size="+5">The Protectors</font></p>
<p>&nbsp;</p>
<p>comming soon.....</p>
</body>
</html>
Bondings
Are you sure it was index.html and not Index.html or something similar?
Related topics
A dutch section in the Other Languages forum
hello!!! one more question xD
Which Linux distribution is the best?
A very good PHP MySQL Tutorial
linux sda vs hda ?
how do I put AdSense (google) on a phpBB forum?
500 Internal Server Error (please lock)
New FTP-User
O'calhoun's reusable stupid php question thread [NEW]
Account Details of Frihost.
zpanel on fedora
Joomla?
hello,just a new registered user...
New Joomla User
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.