FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Server 2 strange 403/404 error but the page exists





devroom
Hi

I have a strange problem and i believe it is not trough me.
When im in the admin part doing something usualy nothing goes wrong, but sometimes i get an 403 error and after some time it just works again.
So it has nothing to do with the global settings.

I believe something crashes but is restarted after a while, but it is irritating. Would pls some1 take a look?

Thx

Edit:
Here is the message:
Quote:
Forbidden
You don't have permission to access /test/administrator/index2.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


And like i said after some time it works again Confused Question

My sig is also showing serverload above the 100% Confused weird
Bondings
I'm not sure about the signature. I just executed some heavy task on the server so that might have caused a higher load.

About the error, I rather think it is a file permission or maybe a wrong url/redirect.
Bengt
I am on server 2 as well;
and no problems what so ever, so i think it's ur fault Very Happy
devroom
Bengt wrote:
I am on server 2 as well;
and no problems what so ever, so i think it's ur fault Very Happy


well thanks Neutral
im sure it s not my fault. the only thing i can come up with is that the server is a little bit overloaded when i get those error messages.
Daniel15
If you get a 403 (Forbidden) error, more information may be available in the Error Log. However, I'm not sure if you're able to access the error log from DirectAdmin. If you can, it should be in Statistics (I don't have an account on Server 2, so I can't check for you).
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.