FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Are the Frihost forums undergoing a DOS attack?





Traveller
Most of the day, I have had difficulty reaching the forums. The browser just keeps waiting, waiting, waiting, and finally just gives an empty page that doesn't even have any source code or give any error message. This happens in IE, Firefox, and Opera. It also happens from other computers or through proxies.

A few times, I have gotten through without being logged in, then the problem occurred when I logged in. At about 9:30PM EDT, I was able to login successfully, and viewed a number of messages, but then the problem start up again at about 9:45PM EDT. It also started working at about 9:50PM and went out again at 9:55PM.

Obviously, it is working now, to allow this post, and I don't know if anyone else if having the same problem; but, considering the things that have been happening with server 2, I thought you might like to know. Also, this is only happening with the Frihost forums - not with any other sites, and not with the Frihost main (or other) pages.

Thanks!
--Traveller
dz9c
Yea I know, I just got online for the first time all day! Ive been trying all day Confused
Donutey
same here, although i can still get to my website (which is on server 1), but it is pretty slow there too.
Traveller
dz9c wrote:
Yea I know, I just got online for the first time all day! Ive been trying all day Confused

Okay. At least I know I'm not the only one.
mathiaus
Server 1 was suffering from a (very) high server load. At some points it was 30 others 70 and the highest I saw just above 100 (It should be 1[one] max!). The cause of this personally I can't tell you so you should just wait for an announcement to be made Smile
Bondings
We have problems with a very high server load caused by some memory problem apparantly. It should *hopefully* be fixed soon.
Scorpio
THANK GOD!

And i thought my no-good ****** internet connection was responsible

I still have the same symptoms

Browser takes exceptional long time to load
Finally gives error page
Very slow
Traveller
MUCH better this morning. Lightning quick!
selim06
yuck!it generally says Phbb Critical Error and i couldn't connect therewhile 2 hours anyway...I hope so that we it'll be fixed and we get fun again...In the Turkish Forum mods have deleted 13 index of pages topics so thousand of massages and i think it may would better clean...But i don't want to lose points again...I've lost 200 points from Turkish Forum and i know somebody which has losted 500 points...So i hope so you will find a sollution...
Vrythramax
Bondings wrote:
We have problems with a very high server load caused by some memory problem apparantly. It should *hopefully* be fixed soon.


I still continue to hold faith in you Bondings, not that counts for much, but I won't ever bitch about a free service.


Rock On Bondings !
Bondings
The actual memory problem is still there, but 512MB of memory was added to the server and it seems to help. The server is running fine again now.
Related topics
FriHost Forums...
admin,i hope add a chinese forum in our frihost forums.
** Frihost Forums FAQ **
FriHost Forums on my iPAQ
FriHost forums
Cannot access frihost forums if the "www" is omitt
Google Chrome + Frihost Forums txt error..
Frihost Down?
What motivates you to post in Frihost forums?
Difficulty in accessing Frihost & Frihost forums
abhizz from India
A bug of Frihost forums
Internet Chaos !!!
Frihost's Activity Measure
Reply to topic    Frihost Forum Index -> General -> General Chat

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.