FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


help me!





Blaster
When i go to gmail I get an error saying that
Code:
you cannot connect to google.com because SSL is disabled.
Does anyone have an idea that may fix this?
Stubru Freak
What browser are you using, what OS, etc?
Animal
I think Gmail might be having some problems at the moment. I've had several time-out errors when trying to connect via POP. Maybe try again tomorrow.
Blaster
Sorry i am using firefox.

@Animal I can acess gmail on my downstairs computer.
Animal
Blaster wrote:
Sorry i am using firefox.

@Animal I can acess gmail on my downstairs computer.


Confused Well, in that case... there's something wrong with one of your computers!!!

In Firefox, hit TOOLS > OPTIONS > ADVANCED > SECURITY and make sure USE SSL2.0, USE SSL3.0 and USE TLS are all selected. Also, make sure the certificates option is set to "Select One Automatically"

That help?
Blaster
not really. I already had that all checked off.
Blaster
Sorry for the double post and the bump but i really need help. Crying or Very sad
Animal
Blaster wrote:
not really. I already had that all checked off.


Checked off? They should be enabled.

Other than that, try clearing cache, history, cookies etc. If that still doesn't work, try creating a new profile in Firefox.

Worst-case, if that still doesn't work, uninstall Firefox, remove the profile and start from scratch.
Blaster
I might have to do that. It still doesn't see to be working. I will try tomorrow as to it is late now.
Related topics
Reply to topic    Frihost Forum Index -> Computers -> Software

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.