FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


The new, and improved, OS Advocacy.





{name here}
I have updated my site when I moved it to FriHost, and now, its sports a new, revamped look better than before. Much more content is on the site and now, nearly it's nearly completely automated by Coranto. Check it out, the link is in my sig.
I am aware I have some XHTML errors that are my fault, but I have tested it in several popular browser without problems occuring. This includes Opera, Internet Explorer, Mozilla FireFox, and Mozilla Suite.
gothicgeek
Well, its a very simple design, but whatever works I guess. It seems a bit unfinished, though, the forums link is broken and some of the images are as well.

I would reccomend putting some links back on the pages. Even though there's the links at the top of the page, it can take some people up to a minute to find them, and that's plenty of time to get frustrated.

There is nothing on the news archive page, and there is an error on the Reasons- Mac OS page, the copyright info at bottom of page is in the middle of the text.

Oh yeah, and the text goes right up to the end of the grey table on a lot of pages. You might want put a few lines in between them.

Well, good site, I hate OS zealotry as well, Mac zealotry extends into anything Mac makes, including the brain-washing iPod.

STEVE JOBS IS OUR KING, FOOL. I WOULD PAY $200 FOR AN MP3 PLAYER FOR THE CHANCE TO LICK HIS BOOTS.

Lol, hope you found my opinion helpful, I'll be watching for future updates.
{name here}
That's strange, the forums link works for me in Opera and IE in Windows XP. There will be nothing on the news archive page until I write one more news story on the front page. The forums link should work, I've refreshed my view several times, clicked on the link and it was fine(if it doesn't, try http://osadvocacy.frih.net/cgi-bin/forums/YaBB.pl . It must have YaBB capitalised like that to work). I've fixed errors with the grey div legnth, and I don't know why the image problem with the logo is occuring(that is the single picture used on my site and the soup nazi the other, but only in the error pages), I know lead head, the the dude who posts in my forums wasn't reporting this problem...
The back button thing, well, I used to have all the links on the side(still availble at http://osadvocacy.freecoolsite.com/ ) and that may have been a bit more helpful, but side links aren't my strong point and it turned out pretty bad. I'll see what I'll be able to do with the back button...
Related topics
Windows Vista Official Thread
Windows to Linux ( Vice Versa )
windows xp
Armed Assault (from the makers of operation flashpoint)
Official Age of Empires III Topic
CRT or LCD
Sudoku Assistenten 2.0 released!!!
Are you make some widget
The megaFX guide to gathering new music
Clean up job - 150 frih$
Android: new Mobile OS linux based by Google
Why people hate Mac-OS (users)?
New Android OS
Firefox OS is going to hit
Reply to topic    Frihost Forum Index -> Webmaster and Internet -> Advertise Your Website

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.