FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


WebSite Trouble





Scorpio
I created a no. of pages for my website and etc etc.

All the pages are working fine except the first page. It is displaying perfectly in IE but in Firefox and Opera it is a mess.

The google search button is in the left instead of the center and below the footer there is a large empty space. But this happens only in firefox and opera.

How should I correct this

MY site is http://scorpio.frih.net
Ducksteina
I know what's causing the space below the footer. Below it, you have the following code:
Code:
<p><br>&nbsp;<br>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p>

Remove it!
Scorpio
Ducksteina wrote:
I know what's causing the space below the footer. Below it, you have the following code:
Code:
<p><br>&nbsp;<br>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p>

Remove it!


This is the footer code I've got. I dont get what you are saying about the location of the code you gave earlier

Code:
<div id="footer">
        &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
        Copyright <font face="Times New Roman"> Scorpio 2006</font>. All Rights
        Reserved<br />
  &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

  Hosted By <a target="_blank" href="http://www.frihost.com/">Frihost</a>  </div>
</center>
</body>
</html>
XeononyX
deja vu / deja vu http://www.scorpio.frih.net/forums/phpbb2/viewtopic.php?t=2
Blaster
It seems to be working for me. The footer seems fine to me. So i will take it problem fixed?
Scorpio
Sorry for not updating it. That is ok now.


But the same problem exists in this page too. I am trying to fix that.

http://travelife.scorpio.frih.net/
poppitz
Hi Scorpio,

you have to take out the lines 80 - 94. The not visible spans are the cause for your problem.

You also should close the <center> tag at the end of the page.

I can mail you the corrected version if you like.
Daniel15
XeononyX wrote:
deja vu / deja vu http://www.scorpio.frih.net/forums/phpbb2/viewtopic.php?t=2


@scorpio: Please don't steal our forum rules without asking first...
Related topics
Most original website contest
Do you use css to design a website?
HELP!!
Website Dont Work?
Simple ways to bost your Website Traffic!
PHP script trouble
Music on my website?
My Comic's Website
PHP, FORM HELP
Fonts ruin my website!
Website not loading?
Website Test Preview
Uni.cc Website Errors
Firefox DNS fails when Website is up again ...
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.