FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Netgear wpn824 problems





hokyki
I have the WPN824 connected to the DLink 502T. When I enable WEP 128bit, I can surf and download. But when I log onto WoW it drops after a few seconds.

The router locks up and I have to reset it. The DLink keeps going though. It does not happen with WEP disabled.

I have MAC filtering and Hidden SSID, but I also want WEP on as it is not as easy see what traffic I have running around.

Any ideas???

I have Firmware Version V2.0.15_1.0.11
Donutey
if your playing a game on a desktop with a your own wireless network, it might just be easier to use a (cabled) network connection for more reliability while you are playing your game.
Animal
You could also try dropping the WEP level from 128bit to 64bit - this will give the computer and router less data to encrypt and decrypt. The crash could be caused just by sheer volume of encrypted data.
Related topics
The future of Wi-Fi
Draadloos internet
Internet connection problems
Facing Many Problems
New forum area (computer problems)
Problems With Index Page
FTP problems --> Use Filezilla and/or active mode
problems
Linux or Windows on your computer?!
I wanna buy a new ADSL modem
Network card problem !!
Problems with provider
Host Problems
Laptop Bootup Problems...
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.