You are invited to Log in or Register a free Frihost Account!

Can't access Direct Admin

I'm on my friend's PC and when I try to login to Direct Admin it just stays on the login page. Any ideas?
Try the other domains we have

Do they all not work?
I got to control panel with the 2nd link (the 1st and 3rd don't let me in at all) but when I tried to access phpMyAdmin i got

580 Server Error
This Web page could not be opened. A connection to the page could not be made. Please click the Reload or Refresh button to try again.

I tried refreshing, got the same. Went back to control panel & tried again, got the same.

The last thing I did there was create a database through phpMyAdmin, added a table, then tried to load some data using a program but kept getting access denied errors (I've posted about that in the php/mySQL forum). That was this afternoon on my own PC. After the data failed to load I was still able to access the database through MyAdmin. But now, at my friend's house, on her PC, I'm getting the problem this thread is about.
Does he have some sort of blocking program (like NetNanny..I forgot what was that one banning our IP Neutral).
I wouldn't think so. She doesn't know a lot about PCs. FFS she uses the AOL browser!
DoctorBeaver wrote:
I wouldn't think so. She doesn't know a lot about PCs. FFS she uses the AOL browser!'ll have to wait for Bondings then..
OK. Thanks anyway, no0bie.

It's not really important so long as I can get in on my own PC when I get home. I'm here for about a week & I deliberately didn't bring any development tools with me. I was overworking a bit (understatement - like 18 hours per day!) and going into meltdown again. I've come up here for a break from it all. However, I wanted to see if anyone had added anything further to my query about permissions. When I saw there was a reply suggesting I check something in phpMyAdmin, I thought I'd have a quick look.
It seems like a few ports are blocked and that you are only able to access the web-port 80. That's why only the control panel on is working.

There is most likely a solution for the phpMyAdmin, but I doubt it's an easy one.

Maybe try to execute the commands trhough php or even create a php mysql shell thing? I mean that php executes a mysql command from an input.
Bondings - thanks for responding. As I said, I don't need to get in at the moment so it's not really a problem to me. It's probably the way my friend's firewall or whatever is set up. Hopefully I'll be able to when I get home on my own PC.
n0obie4life wrote:
Try the other domains we have

Do they all not work?

No ,, my friend I can't have an access through any of the three domains ...
@alkutob, do you mean you can't access your account through those 3?

Because you get a invalid login error?

Please read this announcement then -


I take this topic as solved now. If you still need it, please PM a moderator and we'll open it ASAP.

Related topics
Direct admin behind firewall Script Test this one...
Direct Admin
Direct Admin problem
Need direct admin
Direct Admin
Direct Admin Skin?
Why direct admin
Direct Admin password invalid?
[Ayuda] Dominio y Direct Admin
Website Not Loading For 2 Days
Accessing Direct Admin With Aol
direct admin help
Lost in Direct Admin
Help !! Cannot access Direct Admin or ftp
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

© 2005-2011 Frihost, forums powered by phpBB.