FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Joomla Problem!





OutlawSpirit
just installed joomla through fantastico... and this is supposed to be the address to the installed product.....

http://www.outlawz.frihost.net/site/

as you see... you click it and nothing happens... same with the admin of joomla... anyone know why?

also.. is joomla easy 2 customize design wise and 2 use?
wumingsden
OutlawSpirit wrote:
just installed joomla through fantastico... and this is supposed to be the address to the installed product.....

http://www.outlawz.frihost.net/site/

as you see... you click it and nothing happens... same with the admin of joomla... anyone know why?

also.. is joomla easy 2 customize design wise and 2 use?


When I go to the site I get this message:

Quote:

You don't have permission to access /site/index.php on this server.


Try changing the index.php CHMOD to 644. I don't know wether this will help but its worth a try.
OutlawSpirit
i get the same message also... thats the problem...

how do i change the CHMOD - im kinda weak when it comes to cpanels Laughing

thanks
Bondings
In cPanel you need to click on the file and on the right click on "change permissions".
OutlawSpirit
done what you said bondings.....

some of the boxes in permissions were ticked...

so i unticked them all.... and still not working? Confused
wumingsden
OutlawSpirit wrote:
done what you said bondings.....

some of the boxes in permissions were ticked...

so i unticked them all.... and still not working? Confused


There is now a different error message. The first one was...

Quote:

You don't have permission to access /site/index.php on this server.


the new one is...

Quote:

You don't have permission to access /site/ on this server.


What CHMOD is the /site/ folder ?
Is it a new joomla installation ?
Did you follow all instructions ?
Is there a .htaccess file in the site directory ?
smartbei
Unclicking all the boxes will disallow access of the file/site to anyone. What you want to do is add read privileges to everyone, and write privileges to you.
desertwind
OutlawSpirit wrote:
done what you said bondings.....

some of the boxes in permissions were ticked...

so i unticked them all.... and still not working? Confused


oops! unticking them all will not help, but make the case even worser.

Here's what u want to tick.

Owner - Read, Write
Group and Others - Read
mOrpheuS
desertwind wrote:
Owner - Read, Write
Group and Others - Read

True, you just missed the execute permissions in case of folders. Smile

For folders only, It should be :
Owner - Read, write, execute.
Group and others - Read and execute.

p.s. - there are cases when you need to give write permissions to everyone but don't worry about that unless you run into any problems.
smartbei
I know with my Joomla installation I had to make certain files CHMod 777, otherwise it ws unable to write to them.
OutlawSpirit
ok....


i uninstalled joomla and decided to re-install it... this time under a new directory called 'yak'

now.... here's the address i was givin at the end of joomla installation -

http://outlawz.frihost.net/yak/

which gives this error -

Quote:


Forbidden


You don't have permission to access /yak/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


i tried changing the permissions of the folder 'yak' ... i changed them to 777 and still got the same error... i looked in the folder 'yak' and there is a .htaccess in there, dunno if that will cause any problems?
Bondings
There was a problem with the .htaccess file. I renamed it to s.htaccess (=disabled it) and it seems to be working fine now.
OutlawSpirit
thanks bondings... working fine now Cool
Related topics
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.