FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


PHP 5





Manzoku-kan
Could you install PHP 5, pls? Pray Pray Pray

The support of OOP is in V5 better than V4.
Bondings
We won't install it on the current servers because it will break a lot (if not most) scripts.

Maybe if we get a new server, but that won't be for soon.
Related topics
PHP 5.0 or higher
[PHP] PHP 5
php 5 PEAR installation
PHP 4 to PHP 5 Upgrade
If you want use PHP 5.1.4 with Apache 2.2.2 for windows
PHP 5
PHP 5.0.0
php 5.x supported?
PHP 5 problems...
PHP 5
[DUVIDA]MySQL 6.0, PHP 5.0 e Apache 2.2
PHP 5.0.0 - say what?
Zen Cart users - PHP 5.2 will become a minimum requirement.
I'll be upgrading server 2 to php 5 today
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.