FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Trouble installing Discussion Boards





Shike
the Install program that came with my discussion boards brought this

Quote:

echo 'There is a serious cookie bug in PHP 4.2 running on Apache 2.0.
Because it is a bug in PHP itself, MercuryBoard can not solve the problem.'; $failed = true; } } if ($failed) { echo "

To run MercuryBoard and other advanced PHP software, the above error(s) must be fixed by your web host."; } else { switch($_GET['mode']) { case '': echo " What kind of installation will this be?


Is there actually a problem, or won't I be able to this particular board program?
n0obie4life
We aren't running Apache 2.0, and we're running PHP 4.4.*
Shike
Oh, ok. Thanks.

Smile
Related topics
Tech Support
Forum
Ruby on Rails
Linux - Need Help
Can I install Coppermine in DirectAdmin?
Simple PHP forum code needed!
MESSAGE BOARD??
help???
How to get a Power Macintosh online ?
SUSE Linux 10 apache installation
Can't access the index of my boards!
Extremely Low Costing phpBB2 and 3 Services [UPDATED]
Installing Apps on Vista - Help
I hate Java but I have a question
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.