FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


CGI internal server error [Resolved (somehow randomly)]





igor123d
I have been recently trying to install Poll it V 2.05 on my account but I ran into some problems. When I try to open the installation cgi, found at http://216.32.85.170/~igor123d/cgi-bin/Poll_It_v2.05.cgi I keep getting a Internal Service Error. I checked the permissions all set to 755, .htaccess seems to be fine and the code itself should work. One of the tips on the program's support page is to check what version of Pearl is installed (perl 5 is needed) and to run a compilation using perl -c through telnet or to use telnet to check what version is installed. I tried that, but the telnet commands available are very bizare and there was no way I could get the process to work. Does anyone have any ideas how I can solve the problem.
Related topics
500 Internal Server Error
Internal Server Error
500 Internal Server Error!
Internal Server Error, what can I do?
500- Internal Server Error - DONT START NEW THREADS
Internal Server Error
500 Internal Server Error (please lock)
500 internal server error?
[help] 500 Internal Server Error server 1
Perl CGI 500 Internal Server Error
500 Internal Server Error
Internal Server Error
Joomla Genel Yapýlandýrma- Internal Server Error
500 Internal Server Error
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.