FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Please Help me to configure Outlook Through Proxy





niranvv
Hello guys,
as my internet is shared through proxy
I have to put proxies to all of my programs so that they can run.
Unfortunatelly the only one I cannot get running is outlook express.
When I try to edit the outlook proxy settings it sends me to Internet Explorer's settings
(which makes me think that outlook and internet explorer share the same proxy settings).
The strangest thing is that IE runs with no problems
but outlook express cannot connect to the server.
It says that the server cannot be found (both incoming and outgoing)

Could you please advise me how to make the outlook running.

Thank you very much.
Have a great day,
Niran
www.niranvvv.com
Animal
Do you have an anti-virus program that scans your incoming mail? If so, you will need to configure the proxy on it because it is the anti-virus program that actually downloads the mail, then passes it to Outlook.

If you have trouble configuring it, please let me know what program and version you have and I'l try to help.
niranvv
hai,
I'm using Avira AntiVir PersonalEdition Classic:
from http://www.free-av.com/
In the options I can find one mail tab..
but it only asks for SMTP Server and sender address fields..
and I am using Windows 2000 Server version..
And I'm using a client system and connects to net through a server where the administrator uses a proxy server!

Thanks,

Niran
www.niranvv.com

Rolling Eyes
Animal
I had a quick look at the Avira page, and it suggests that there is no POP (incoming) email scanning unless you use the paid-for version.

Have you tried disabling your Anti-Virus and checking if you can receive your email? It's also possible that the administrator on your network has blocked ports 25 and/or 110 (the standard POP/SMTP ports for incoming and outgoing mail). This is quite common - try looking at your email company's website and see if they offer POP and SMTP on diferent ports. If they do, reconfigure Outlook to use these ports instead.
niranvv
hai,

My company not yet blocked any ports!!
and I'm using gmail and yahoo pop and smtp servers!!
I can use outlook at home on the same accounts without any problems!
the gmail uses SSL and the Incoming Server (POP3) is 995
and Outgoing server (SMTP) is 465.
I configured my outlook for the gamil account as mentioning in the page:
http://mail.google.com/support/bin/answer.py?answer=13278
Still I cant check using outlook..
I checked after disabling AntiVirus also..
But, still I cant connect.. Sad
thanks for spending your time..
Bye bye..

Love,
Niran
www.niranvv.com
niranvv
anybody there to help me??
please help me friends!!
Pray

Love,
Niran
www.niranvv.com
Clash
niranvv wrote:
Hello guys,
as my internet is shared through proxy
I have to put proxies to all of my programs so that they can run.
Unfortunatelly the only one I cannot get running is outlook express.
When I try to edit the outlook proxy settings it sends me to Internet Explorer's settings
(which makes me think that outlook and internet explorer share the same proxy settings).
That's a setting in the connections tab of OE. Tick box, use same settings as IE.

Check your email account, and see if that is also set to use IE's setting. It could be set to override them there.

However there is one other thing that may need to be done, and this goes back to when I used to use a proxy server for email, and that's the server addresses. The proxy server I used to use was wingate, and you had to set the mail server addresses differently than if it was a direct connection.

If you look at your IE settings, you will have items in each section for proxy ports for http etc. In my wingate days, you had to put in the name of the proxy server first with a seperator for the server address. the form was something like proxyservername#mailservername so if your proxy server was wingate and your mail server was pop.yahoo.com then the entry would read wingate#pop.yahoo.com

I may not have this fully correct, as it is a long long time since I used this sytem, so I'd suggest you do a bit of searching around for the correct syntax, but the general gist is that the mail request has to be piped through the proxy server and forwarded to the mail server intact. This is not the case with web pages.
Related topics
simple php problem, please help...
A good website idea.........Please help PPL
Please help Me
phpBB2 ERROR PLEASE HELP
Please help. I have a problem with installing FreeBSD
problems with my comp....something strange, please help me
please help me, i don't know anything here...
Please help me!!!! HTML/Flash help needed!
Problem with MySQL Server Please Help!!
Help with Outlook Express
My sound is mono, please help!
Anyone please help me!
VERY URGENT! Please Help Me!
404 Not Found error was encountered (PLEASE HELP!!!)
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.