FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


down time due to traffic??





charredii
It seems every afternoon I have tons of trouble loging in to direct admin. The only times i can login in is either before 2:30 or after midnite. Is this due to high traffice or something else??
wumingsden
charredii wrote:
It seems every afternoon I have tons of trouble loging in to direct admin. The only times i can login in is either before 2:30 or after midnite. Is this due to high traffice or something else??


I think its more likely due to high traffic than anything else. What time zone are you in ? I would advise you to login at odd times according to -4 & -5 time zones.
charredii
noon's not too convenient for me.
Bondings
Normally there shouldn't be any problems with logging in at certain hours. The server load on the second server is usually very low.

Which gmt times are you talking about?
-TomJ-
I too have often trouble connecting to Frihost.
Both displaying my site and modifying it using DirectAdmin.

The problems mostly occur during European evenings, so between 1900 and 2300 GMT (2000 ~ 0000 CET)
Bondings
That's the busiest time for the server, but still the server load normally stays beneath 0.5 then. So I doubt the server load has anything to do with it.

What might be happening is that DirectAdmin and Apache/httpd crash and are only restarted a few minutes afterwards.

Which error messages do you get?
-TomJ-
To tell you the truth: I hardly read the exact message Smile

I think it's something like Server too busy.
Bondings
Maybe some settings were too strict and locked out some busy pages while the load was still normal. I changed them a bit now.

The pages you wanted to see, do they require a lot of processing? I mean is it a static html file or a dynamic xoops/mambo/phpbb/... page?

Also, for the future, please let me know (like with a similar topic) if something similar happens. I thought that everything was working fine on the second server.
-TomJ-
Can't remember now.
I will post information in this thread when it happens again, and will provide as much info as possible,
wumingsden
Bondings wrote:
Maybe some settings were too strict and locked out some busy pages while the load was still normal. I changed them a bit now.

The pages you wanted to see, do they require a lot of processing? I mean is it a static html file or a dynamic xoops/mambo/phpbb/... page?

Also, for the future, please let me know (like with a similar topic) if something similar happens. I thought that everything was working fine on the second server.


Somebody DirectAdmin can be a pain in the *** for me. Everytime I try and save a file/move/rename, ect, it says this page cannot be displayed. I then refresh the page and go and see wether the changes occured and they always do.
About GMT times if you was asking me, I was talking about try and stay out of the popular times that American's (if there are any) log on. it seesm that the usual times that they sue seems to be when directAdmin plays up. Note that this doesn't happen everyday, sometimes only once a week.
-TomJ-
@Bondings

Is it possible to create a page where the usage of the servers is shown? That would make it easier te determine the busy hours. We don't know which users are the most frequent: European, American or Asian.
Daniel15
-TomJ- wrote:
@Bondings

Is it possible to create a page where the usage of the servers is shown? That would make it easier te determine the busy hours. We don't know which users are the most frequent: European, American or Asian.


@Bondings: Maybe something like a publically-viewable MRTG graph would be good? Just a thought from me...
Bondings
I don't want to diplay those graphics publically, so that's not an option, it wouldn't help anyway.

The server load on the second server is low most of the time, which shouldn't cause any problems.

The thing is that there really shouldn't be a time where you aren't able to reach DirectAdmin or your website(s). Unless there is a problem with the server, everything should be working fine at every hour of the day or day of the week.

I'm going to take a look at it this evening myself and try to load some pages every few minutes and see if I get an error or not.
wumingsden
Bondings wrote:
I don't want to diplay those graphics publically, so that's not an option, it wouldn't help anyway.

The server load on the second server is low most of the time, which shouldn't cause any problems.

The thing is that there really shouldn't be a time where you aren't able to reach DirectAdmin or your website(s). Unless there is a problem with the server, everything should be working fine at every hour of the day or day of the week.

I'm going to take a look at it this evening myself and try to load some pages every few minutes and see if I get an error or not.


Whenever I get a "this page cannot be displayed" error whilst working with DirectAdmin I go to http://frih.net:2222 (I think thats the URL) I everything works fine there. I have never had any issues with my website not loading apart from the odd time.
Bondings
wumingsden wrote:
Whenever I get a "this page cannot be displayed" error whilst working with DirectAdmin I go to http://frih.net:2222 (I think thats the URL) I everything works fine there. I have never had any issues with my website not loading apart from the odd time.

This seems like a completely different problem, maybe because the session got lost, a cookie issue or DirectAdmin was restarted. Did you try refreshing the page a few times (or wait like 10 seconds), maybe? It might be unreachable for a few seconds, the time it takes to go to the other url.
wumingsden
Bondings wrote:
wumingsden wrote:
Whenever I get a "this page cannot be displayed" error whilst working with DirectAdmin I go to http://frih.net:2222 (I think thats the URL) I everything works fine there. I have never had any issues with my website not loading apart from the odd time.

This seems like a completely different problem, maybe because the session got lost, a cookie issue or DirectAdmin was restarted. Did you try refreshing the page a few times (or wait like 10 seconds), maybe? It might be unreachable for a few seconds, the time it takes to go to the other url.


Well I click refresh and it took me back to the root directory and the changes that i were trying to make worked
Related topics
An uploading issue regarding "trailer videos"?
Question about videos
New smilies
oh my god
Autosurf Review Site
china russia brazil or india ?
-Closed-) Forum Services - Forum Installation 4 Free
Demonic-RO
Server 2 down due to abuse issue (05-10-2006)
Webshop Lik-Sang closed due to Sony lawsuits
My first free host in a long time.....
Feeling Down.. Philosphy Helped..
Best AdSense Money Tips
Best place to live in Europe?
Site (Server 1) constantly down. Account suspended?
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.