FRIHOST • FORUMS • SEARCH • FAQ • TOS • BLOGS • COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Language problems with phpNuke site





mephisto73
I set up a new site here:
http://www.ww2modeler.frih.net/index.php

and I have a problem I can't seem to solve! The language selection is disabled/not working as you can probably see, even if the site is mostly in Swedish. The language block is on the left.

I manually moved the database from old site where everything worked fine. Otherwise it is more or less a clean install of phpNuke.

Anyone know where to look for the problem?

thanks
wumingsden
mephisto73 wrote:
I set up a new site here:
http://www.ww2modeler.frih.net/index.php

and I have a problem I can't seem to solve! The language selection is disabled/not working as you can probably see, even if the site is mostly in Swedish. The language block is on the left.

I manually moved the database from old site where everything worked fine. Otherwise it is more or less a clean install of phpNuke.

Anyone know where to look for the problem?

thanks


It may seem like a stupid solution but the mistake could happen, are you sure the language folders are installed in the right place and haev been installed ?
mephisto73
It seems like everything is in place. I canδt figure it out!
Related topics
I just got me a com domain for my site check it out !
Please anyone recommend some free host adult content accept
Can someone help me ? Com domain setup?
No language limitations?
Awesome Russian-language sci-fi site.
Cloaking Problems...
problem after server up
Migrating a phpNuke site
Will install PHPNuke Site
About the "language" of my site
Can I copy/upload entire directories in a frihost account
PHPNuke installation problem
How do I debug my site, How to turn log_errors on
i want to create a new language for PHPNUKE
Reply to topic    Frihost Forum Index -> Scripting -> Php and MySQL

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.