FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


2 Domains but only 1 is working !!! - Solved -





Lilystock
And the stranger thing is that I'm sure that they were both working at some time !!!

Hum... maybe I should begin at the the beginning :

- I'm hosted on Server 2 so I'm on DirectAdmin.

- I have bought a Domain Name on Yahoo!Small Business : nappypooh.com

Since I wanted to begin working with my nappypooh domain emails, I just thought that the faster and easier way was to add the domain on Frihost. I even put up a introduction page so that my domain wouldn't have the default page...
Everything was perfect, everything worked.
I think it was something like 2 weeks ago (~15 february).

Since then, I didn't touch it, or even went to see it, as it is only a static page...

- I also use my domain in frihost : www.lilystock.frih.net for a private family phpBB2 forum. It is working just fine.

- Today, I made a small change on my Nappypooh website, adding a logo. And BAM ! When I go and check, it doesn't work anymore !
Quote:
The page cannot be displayed
The page you are looking for is currently unavailable. Blah Blah Blah...


I thought that maybe it was Server 2 again, so I came here to check, and no message... And then I tried www.lilystock.frih.net and it is working just fine...
I just made a test with my email : sending myself a email, and it works.

So now the big question is : How can only one of my websites be working ???
Where should I look to see what the problem is ?

Thanks in advance for your help !!!
n0obie4life
http://nappypooh.com/ - It's working.
Reiji
You win me that one noobie.

nappypooh.com is working just fine for me.

Flush your cookies and try again.

PS: BVTW, nice logo Wink
Lilystock
He ! It's true, thanks !!!

But Why does www.nappypooh.com doesn't work ???

I thought that it would be the same ...

PS : Reiji, thanks Wink
n0obie4life
But www.nannypooh.com works too Confused
Lilystock
Not NannyPooh, but NaPPyPooh. I've just try it again and it is still not working here. Crying or Very sad
n0obie4life
Lilystock wrote:
Not NannyPooh, but NaPPyPooh. I've just try it again and it is still not working here. Crying or Very sad


Seriously, that's working too..?

www.NaPPyPooh.com
Lilystock
No, it's not ! I have just tried it again ! With Mozilla and Explorer !

Oh, wait... I'll try from another computer...

Confused
Lilystock
I've just tried from my husband computer, and it doesn't work too !

Any explanations ?????????????????? Shocked
Reiji
For me it doesn´t work either.

Some domains don´t work with www... as others don´t work without www... your domain is like the first example.

Don´t worry, usually saying napppooh.com is easier tham saing www.nappypooh.com .
Lilystock
well, yes... But everyone is used to write www.nappypooh.com, even if you only say nappypooh.com.

And what's more, I'm quite sure that it has worked once upon a time, with the 3w.

It's got to be a technical explanation... It is just TOO strange Confused

Well, it's nearly midnight now, I'll go to sleep hoping that tomorrow, it will work again !!! Laughing
Reiji
Lilystock wrote:
well, yes... But everyone is used to write www.nappypooh.com, even if you only say nappypooh.com.

And what's more, I'm quite sure that it has worked once upon a time, with the 3w.

It's got to be a technical explanation... It is just TOO strange Confused

Well, it's nearly midnight now, I'll go to sleep hoping that tomorrow, it will work again !!! Laughing


Midnight? For me its only 11:37 AM. Very Happy
robi
Greetings!

NaPPyPooh works great for me, really cute site Smile
Bondings
The same goes for me, they are both working fine apparantly.

If their is a difference between the www and non-www version of a domain, then most likely it is a caching issue.
Lilystock
Well, it is now 8:15 am for me. I have just tried again, and it is still not working with the 3w.

I have just tried WITHOUT the www, and it is also not working anymore Shocked Shocked Shocked

What is a caching issue ? Where should I look ?

Thanks... Crying or Very sad
Reiji
Its working for me...try deleting your cookies.
Lilystock
Cookies deleted, and none is working (with or without www.)

I have to say that I'm getting quite fed up with this...

Now, I just want to know what the problem may be : technical on my side ? Yahoo ? Frihost ? DirectAdmin ? Where do you think I should look ?

Thanks !!! Crying or Very sad
Lilystock
My sister just tried and says that it works too...

Sooo... is it possible that my network (2 computers, 1 wifi) doesn't allowed my website ???
n0obie4life
Lilystock wrote:
My sister just tried and says that it works too...

Sooo... is it possible that my network (2 computers, 1 wifi) doesn't allowed my website ???


Does your sister use that same network you are in? If so, maybe that's why.

Otherwise, I don't know, it may be your ISP..
Lilystock
No... my sister doesn't use the same network. My husband does.

Why would my ISP not allowed me to go on my website ??? Shocked

Well, my husband is going to look at it tonight as I have helped him solve one of his problem ! Laughing

Will tell you if we find it.

Thanks
robi
Did your maybe ban your IP from your own site by accident?
And maybe its just a silly mistake and your typing in the wrong domain.

Site works fine for me with and without the triple W.

I'll check around to see a fix for this problem.
Daniel15
Most likely, your ISP is caching the DNS entry. There's nothing you can do about this, other than wait for the cache up update.

Click Start --> Run and type in 'cmd' (or 'command', depending on the Windows version). Once the Command Prompt comes up, type in:
Code:
nslookup www.nappypooh.com

This should return something like:
Quote:

C:\Documents and Settings\Daniel>nslookup www.nappypooh.com
Server: dns1.tpgi.com.au
Address: 203.12.160.35

Non-authoritative answer:
Name: www.nappypooh.com
Address: 216.32.85.170


(note: the first Server entry will be your ISP's server)

If you don't get '216.32.85.170' as the address, then your ISP is caching the IP Address.
Lilystock
Hi,

I was waiting for my husband to look at it, but he still didn't have time to it, so I've tried what you told me and the result is that :

Code:
DNS request times out.
timeout was 2 seconds.
*** Can't find server name for address 218.102.32.208: Times out
*** Can't find server name for address 205.252.144.126: Non-existent domain
DNS request times out.
timeout was 2 seconds.
*** Can't find server name for address 210.17.171.205: Times out
*** Default servers are not available
Server: UnKnown
Address: 218.102.32.208

DNS request times out.
timeout was 2 seconds.
*** Request to Unknown timed-out.


Can someone translate it for me ?
What does it mean ??? Shocked

Thanks for your help !
Daniel15
Lilystock wrote:
Hi,

I was waiting for my husband to look at it, but he still didn't have time to it, so I've tried what you told me and the result is that :

Code:
DNS request times out.
timeout was 2 seconds.
*** Can't find server name for address 218.102.32.208: Times out
*** Can't find server name for address 205.252.144.126: Non-existent domain
DNS request times out.
timeout was 2 seconds.
*** Can't find server name for address 210.17.171.205: Times out
*** Default servers are not available
Server: UnKnown
Address: 218.102.32.208

DNS request times out.
timeout was 2 seconds.
*** Request to Unknown timed-out.


Can someone translate it for me ?
What does it mean ??? Shocked

Thanks for your help !


It's a problem with your ISP's servers. The error message you got says that your main name servers (218.102.32.208, 205.252.144.126 and 210.17.171.205) are timing out.

Try this: Click Start --> Run and type in:
Code:

notepad c:\windows\system32\drivers\etc\hosts


Scroll to the bottom of that file, and add this at the end:
Code:

216.32.85.170   www.nappypooh.com


Save, and exit. Next, again click Start --> Run and type in:
Code:
ipconfig /flushdns

A box should pop up, and then close. This is normal.

Now, try to access www.nappypooh.com again. It should work

What we have done: Since your ISP's server doesn't recognise the domain, we have told it what the IP address is (that's the '216.32.85.170 www.nappypooh.com' line we added to the hosts file). Now, since your computer already knows the IP address, it doesn't need to look for it at your ISP's server, and instead can connect straight away to your site.

If it doesn't work, you may need to restart and try again.

--daniel15
Lilystock
IT'S WORKED !!!!!!!!!!!!!! Dancing

Thanks a lot daniel15, you are great ! Applause

Hum... But I still don't understand why I've had this problem.. :-/

Is it something I did ? So that I don't do it again...

Thanks,
Daniel15
Lilystock wrote:
IT'S WORKED !!!!!!!!!!!!!! Dancing

Thanks a lot daniel15, you are great ! Applause

Hum... But I still don't understand why I've had this problem.. :-/

Is it something I did ? So that I don't do it again...

Thanks,


No, you didn't cause it.
It's a problem with your ISP's DNS server. For some reason, it couldn't find your domain.
Lilystock
If I change website hoster again, is it possible that I'll have this same problem again ? Or is there no link whatsoever ?

Thank you !
Daniel15
Lilystock wrote:
If I change website hoster again, is it possible that I'll have this same problem again ? Or is there no link whatsoever ?

Thank you !


Well, the entry we made in the hosts file points to FriHost's IP address. If you change web host, you'll need to re-edit the file, replacing FriHost's IP address with your new one.

Don't worry, this shouldn't happen often Wink. FriHost is reliable, I don't think you'll ever leave here (I've been here since July 2005 and never once thought of leaving)
Lilystock
daniel15 wrote:

Don't worry, this shouldn't happen often Wink. FriHost is reliable, I don't think you'll ever leave here (I've been here since July 2005 and never once thought of leaving)


Yes I know. I really like Frihost too. But I was thinking on going to a paying host once my website was making a bit of money so that I could leave the space to someone more in need of free space... May not be in near future though... I'm going SOOOO slowly... Crying or Very sad

Thanks anyway for your help. It is people like you that is making Frihost a nice website Wink

Cheers,
Related topics
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.