FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


php 5 PEAR installation





ammonkc
I had my hard drive die on me this week. so now that I got a replacement drive I'm setting up my apache, php, mysql servers again. but I'm running into problems with my PEAR. I just installed an entropy binary installation of php 5. the PEAR package manager was included with the binary. however my ajax applications that utilize the HTML_AJAX library in PEAR are broken now. it was a long time ago when I installed php the first time and I don't remember what I had to do to make my PEAR libraries work.
Is there anything that I have to do other than have the PEAR package manager, and PEAR libraries installed via the package library. is there anything that I gotta do to 'activate' PEAR (in the php.ini file?)? I thought that once I got my apache, php5, and mysql server running again, everything would be fine. this was the case with everything except for the PEAR libraries, and the biggest thing that uses the libraries right now is HTML_AJAX. anyone have any experience with setting up and configuring PEAR on PHP5, and more specifically the entropy binary of php5?
Thanks in advanced.
qbawler311
Just use sokkit, everything is configured autonomously in the installer. Well worth the time saved.
Related topics
PHP 5.0 or higher
[PHP] PHP 5
PHP 5
PHP 4 to PHP 5 Upgrade
If you want use PHP 5.1.4 with Apache 2.2.2 for windows
PHP 5
PHP 5.0.0
php 5.x supported?
PHP 5 problems...
PHP 5
[DUVIDA]MySQL 6.0, PHP 5.0 e Apache 2.2
PHP 5.0.0 - say what?
Zen Cart users - PHP 5.2 will become a minimum requirement.
Finally php 5 on server 2!
Reply to topic    Frihost Forum Index -> Scripting -> Php and MySQL

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.