FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


script no longer working on server 2 ????





riv_
I'm certain this is a stupid question, and perhaps in the wrong forum, but I would really appreciate it if someone could help me out.
I've just now got my scripts and db back up on server 2. But some of my scripts that worked before aren't working now. It seems to be an issue accessing the database?
Can someone tell me what's changed, and how I need to work around it?
I'm a total newbie at scripting, and this is a bit frustrating.
(Specifically, I'm most concerned about a login script, that checks for rows in the db with username matching user submitted. If mysql_num_rows==0, it closes the session... don't know if that's helpful/relevant, but...)
Bondings
Are you sure it is not just the database name and password that changed? And which errors do you get from your script?
Related topics
script backup database
MySQL Server
Simple PHP script not working
PHP Problem
AJAX tutorial [2nd part now updated]
passing input from a form to a script
PERL - post data from one script to another (Without LWP)
Script not working
Image Script not working.
Running PHP Script without PHP Server?
Points script reenabled, old server to be removed
Aero Themes No Longer Working in Windows 7 Pro
Array Update SQL script not working
Python on Server 4 (?)
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.