FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


cPanel isn't working





SNES350
Nevermind, I found my problem (IP-based filter PeerGuardian2 was blocking it).
xorcist
Try clearing your cookies or deleting your Files in Inernet Properties, My cpanel is working.
n0obie4life
Make sure you didn't block port 2082. As simple as that Smile
Bondings
Are you able to fill in your password?
SNES350
Bondings wrote:
Are you able to fill in your password?

No, whenever I try going to the page I just get a "Problem loading page" error in Firefox, and the "Cannot find server" error in Internet Explorer. I tried forwarding the port on my router (router's firewall is always off) and turning off the software firewall here, still no go.

I must have the port blocked somewhere, but I have the forward setup on my router, and tried turning ZoneAlarm's firewall to off. I don't know where else to look to try to fix this. Also, I tried to FTP to my site (at my address through the default port 21) and I got a connection timeout.
Bondings
Maybe try to go to http://216.32.68.250:2082/ . By the way, did you recently install a firewall or changed from isp? Also, are you able to see your website? http://invoke.frihost.net/

If you go to execute and type "cmd" to get the command prompt. Then type "ftp invoke.frihost.net", what do you get as result? It should give some welcome messages (220) and then ask for your username.
SNES350
Bondings wrote:
Maybe try to go to http://216.32.68.250:2082/ . By the way, did you recently install a firewall or changed from isp? Also, are you able to see your website? http://invoke.frihost.net/

If you go to execute and type "cmd" to get the command prompt. Then type "ftp invoke.frihost.net", what do you get as result? It should give some welcome messages (220) and then ask for your username.

>ftp: connect :Unknown error number is what results from trying to FTP from the command prompt. http://216.32.68.250:2082/ doesn't work either. I can access my website (I even added a post to my blog through Nucleus's admin system. My blog is at invoke.frihost.net/blog ).

edited 3/2/06: It works from this computer now. I went on at a friend's and now its working here too...
SNES350
Nevermind... it was PeerGuardian2.
Related topics
OPERATION TIMED OUT
how ot connent to phpmyadmin?
[RESOLVED] Cpanel not working?
What to do??
cPanel not working?
Help!!! My DirectAdmin isn't working!!!
Less downtime
Cannot Login to Cpanel
"Brute Force" attack
500 Internal Server Error
CPanel Log-in and Password have been erased?
cPanel is not open
Cpanel Not Working
Figuring out how to create my own server
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.