FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


page issues





canadol
Hello all,

I have been reading the posts around the new server and the now fixed issues and I am still having trouble loading my site. I have placed all my pages back into the public_html folder but now when I go to my site it says :

"Welcome to bambinossoftball.frih.net
To change this page, upload a new index.html to your private_html folder"

Anybody knowwhy this is or how to fix it?

Thanks
Animal
You need to rename your homepage to "index.html" or "index.htm" or "index.php". If you have already done this, delete the original Frihost "index.html" file.

If you don't, and you don't overwrite the existing file, it will constantly default to the index.html file set by Frihost.
wumingsden
canadol wrote:
Hello all,

I have been reading the posts around the new server and the now fixed issues and I am still having trouble loading my site. I have placed all my pages back into the public_html folder but now when I go to my site it says :

"Welcome to bambinossoftball.frih.net
To change this page, upload a new index.html to your private_html folder"

Anybody knowwhy this is or how to fix it?

Thanks


The files you uploaded, to change the page mentioned above you need to replace it with another file named index.*** If you have uploaded files and one is called index.php then delete index.html. This is because servers on occasions check for a index.html page first and if its fount will completely ignore a index.php if present.
Nyizsa
And make sure that the name of your index page is all lowercase. INDEX.HTML, Index.html, index.HTML etc won't work.
canadol
I have done everything mentioned above and I still get the same message. Why does it say I have to load to the private_html and not the public_html

Thanks
Rhysige
if youve removed the index.html from the public_html directory it should no longer show the same message..
Zuwiki
Heehee. Clear your browsers cache. Wink
canadol
Well i erased everything i redid it and worked fine, strange thing. Thanks for the input anyway
Related topics
W3C buttons without images
Traduire Frihost en francais et allemand (La page d´accuei)
Linking from a high page rank site
page loading time
Text color of main page
Broken link on main page
Set As Home Page Script (IE Only)
New design of the home page
Random page generator
Auto redirect your visitors to a different page
Special Effects upon Page Enter
Appearance on the Home Page
page loading error
Numerous Newbie Issues...
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.