FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


public_html problem





Lord Klorel
Dear friends,

I have uploaded all the data of my website to the public_html map, but my website is not visible.

The only thing i see is the window of DirectAdmin.

Can somebody tell me what the problem can be?

I need to activate my website again.

My forum is working, but my website is the most important of my account.

Can somebody help me?
Animal
Did you rename your homepage file to "index.html" ? You need to do this for the page to automatically load when you enter your website.
Lord Klorel
i just used all the data from my computer that i uploaded with frontpage.

So my homepage was index.html already from the beginning.

The problem must be located on a other place.
Loathing in Fear
You have to delete the index.html and logo.jpg that are in there first, and then upload your index.html and the rest Wink
Lord Klorel
Thanks Friend,

I can't tell how much you have helped me.

I want to give you something, but i don't know what.

Oh what a second, i know something: You will receive 25 frih$ from me.

Thanks again for your help.

This topic is ready for closing
Related topics
Public_html problem
problem with public_html folder
How to solve this problem? Thanks
phpbb problem....
an annoying problem - PLEASE help
.tk problem
phpbb problem again
Problem With Databse, and file management.
phpBB plus 1.53 beta8 problem!!
Problem with avatar
Problem with phpBB initiation
Mambo Installation Help. Problem with the "path"
URGENT! (fixed) (same problem again! not fixed)
SQL error notification in my forum
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.