FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


design viewing problem?





canadol
I just uploaded my site to my account and I have been going through it. I have a slight issue. I use front page for my authoring and I have put my text and things in tables and made the tables the same color as the backround in order to disguise the tables lines(borders). In the preview the lines are gone but they show up on the website as white (my backgound is blue). I have used another host before this one and the lines did not show up. Is there any way to fix this or has anyone have any idea if this is something I cannot change?

Thanks
Loathing in Fear
if you use tables, you can try add:
Code:
border="0";

Wink
So your table code will be something like this:
Code:
<table width="something"; height="something"; border="0";>


I hope this will help Wink
canadol
I figured it out i think, I was using firefox and when you use Explorer they do not show up, I guess firefox does not like the microsoft products for some reason
Loathing in Fear
Well... it's better if you make your homepage good viewable on both browsers, so if I was you, i would add the border="0" to make sure nobody would see them Wink
canadol
worked like a charm! thanks for the tip!
Loathing in Fear
You're Welcome Wink
It's just a basic HTML thing...
Related topics
Menu problem
Duplicating A Color Scheme
What's the best way to design a site?
Problem with FriHost forum
The 5 Golden Rules of Professional Design
Website layout
Graphic + Web Design
Graphic + Web Design
Unintelligent Design
New Problem with Viewing letters not i and s
problem with my internet explorer
Quantum computer
Watch this resume
What do I need to create first?
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.