FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


RESOLVED:phpbb prob...soooo close





TheFaction
well im still having the problem with my board being installed on my site. i've had lady elensar helping me. however she's going away on holiday. this is the last pm she sent updating her progress.

Lady Elensar wrote:
Hello,

I can't help you anymore with installing your board, because I'm going on holiday for 6/7 days. The people at phpbb.nl helped me so far they could help me, but the problem isn't fixed. You can acces you board at http://week32.frih.net/forums , but you can't acces your ACP, still get the 404 error. I don't know why, so maybe another person can help you.

Now do you have one forum (in de /forums map) and 2 databases. The first one is called thefacti_phpbb with username thefacti_forums, and the second one is called thefacti_forums with username thefacti_phpbb. Both of them has the password *********'.

You can change the database settings of your board in the config.php file (in the root map of /forums), by simply clicking 'edit' (don't change the CHMOD settings, isn't necessary).

If you use the database settings of database 2 (thefacti_forum) your admin name is 'Admin' with password *********. Only you can't login with this username and password, because you will get the 404 error (I don't know why Sad ).
Now your board uses database 1 (thefacti_phpbb), and here your username is TheFaction, with password ********. You can login with this username and pw, you can post, and see your board, but you still can't acces you ACP, and get the 404 error.

I hope you understand what I'm trying to explain to you. I wish you succes with your board, and maybe another person can help you with this weird problem, otherwise you have to wait till I'm back. Maybe Bondings can help you with this problem. I recommend you to ask your question in the forum. He will read this.

If the problem still isn't fixed when I'm back, I'll ask Bondings for you to help.

Good luck.

Lady Elensar Smile


any further help will great
Bondings
I changed your script path in the config to /forums/ instead of /phpBB2/ . Please try it out now and see if it works.
Code:
script_path     /forums/
TheFaction
Brilliant! the one problem that was being had is gone....i can now access my acp thanks a bunch bondings and especially lady elensar
Related topics
[RESOLVED] mysql prob
[RESOLVED] phpbb
One heck of a nice idea
Phpbb Forum Installation Not Working
Reincarnation
Greetings from Canada
Can't access the index of my boards!
CPG NUKE HELP WEBSITE
Need MOD for My PhpBB forum.. [Please Close]
Calling all wireless experts [RESOLVED]
Problem connecting to MySQL database with PHP [RESOLVED]
[resolved]
[RESOLVED] phpbb Help with making an upload script.
Can't create a new database [resolved]
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.