FRIHOST • FORUMS • SEARCH • FAQ • TOS • BLOGS • COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Dependency problem gstreamer0.8-mad_0.8.11-0ubuntu5_i38.deb





saiyeek
I have been trying to install gstreamer0.8-mad_0.8.11-0ubuntu5_i386.deb into my kubuntu linux distribution so that i can play mp3 files. But the problem is

saiyeek@kubuntu:~$ sudo dpkg -i gstreamer0.8-mad_0.8.11-0ubuntu5_i386.deb ...
dpkg: dependency problems prevent configuration of gstreamer0.8-mad: ...

How can I overcome?? Does anybody have got the idea??
Animal
You need to edit your repositories to include both Universe and Multiverse.

To do this, select the APPLICATIONS menu and hit ADD APPLICATIONS
Then, open the SETTINGS menu and select REPOSITORIES.
Select Ubuntu 5.10 "Breezy Badger" and click the EDIT button.
Now, in the SECTIONS field, add "Universe" and "Multiverse"
Hit OK and OK, you'll then be asked to update the repositories - click yes.

You should then be able to use the command:
sudo apt-get install gstreamer0.8-mad

I'd also recommend that you use the following commands:
sudo apt-get install gstreamer0.8-plugins
sudo apt-get install gstreamer0.8-plugins-multiverse

Hope this solves your problem Very Happy
bboy_nycb
Try to force the installation running apt-get install -f
and then, run apt-get update && apt-get upgrade

It should work.
Related topics
Clock-javascript
Horde Email Through CPANEL
Linux - Need Help
FriHost Tops 10,004 registered users
How to get backup from server to my computer
Internet Explorer de bir sorun!
Frihost server status checker
[var]ESCUELA DE FUTICO REPRESENTARA A GUATEMALA EN ESPAÑA
why do christians make prophet jesus as a god?
what a sad day for raider fans
Optinom Domains
Advice on logo
Making Money From The Internet
Windows 8 Arayüzünde Yeni Değişiklikler Olaca
Reply to topic    Frihost Forum Index -> Computers -> Software

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.