FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Please help me out... my site has stopped working properly!





Noukiesims2
Hi!

Yesterday, I had my domain www.noukiesims2.net pointed to the Frihost server. My site wit subdomain www.noukiesims2.frih.net was working at that time.

I set www.noukiesims2.net to my domainpointer.

Today, when I checked if anything had changed yet, I saw that both adresses have anything but my own site. They have somekind of default Apache page.

Also, I cannot reach ftp.noukiesims2.frih.net with my ftp program anymore.

Can someone tell me what I 'destroyed' ? Sad

Greetz from Nouk
eepman
instead of ftp.noukiesims2.frih.net use ftp://noukiesims2.frih.net .
Then you need to go into directadmin and setup the other domain, put the files from the frih.net one into the .net one and it will work. I was confused by this in the beginning too. In direct admin its under domain administration, click on add a domain. Hopefully u can get it from there. PM me if you have a question;.
webbone
You must change you dns to move to frih.net dns or set your A record in your domain dns manager of www.noukiesims2.net ,Then your log in your directadmin add a domain of www.noukiesims2.net,you can Add New Domain Pointer to your space!sorry for my poor english!
Daniel15
Hi,
Your site is still working at http://www.http://www.noukiesims2.frih.net/. Make sure you added the domain correctly, by going to your DirectAdmin panel at http://cp.frih.net/, logging in, and looking under the 'Domain Pointers' section (I think that's what it's called, I don't have DirectAdmin so I don't know).

It's really strange that http://noukiesims2.frih.net/ (ie. no www at the start) doesn't work. I have no idea what's causing that.
Noukiesims2
I am unable to edit anything surrounding the www.noukiesims2.net domain inside my userpanel. I use Directadmin. Somehow it won't let me delete or alter that one thing....



Since I cannot do that, adding a domain is made impossible....




I hope it's a bit clearer now.

and no, i cannot reach my site at all with the link.... it's strange....
Bondings
My apologies for not reacting sooner, but I was/am quite busy lately.

About the problem, there is something wrong with the settings of your account. I don't know how hard it is to get it back to normal, but I would suggest to create a new one and remove the old, if that is ok for you? But you would lose your files and everything, so if you choose that you really need to make a backup of your files. (if you haven't already)
Noukiesims2
Thank you, Bondings!

I would love it if you would just whipe it out. It's just a bunch of html files, and I have copies! Smile I could start over very easily.

You are a lifesaver!

Dankjewel! (Thank you!)

Greetz from Noukie
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.