FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


upgrading phpbb problems!





engeland
i upgraded thru code changes , my phpbb forum to 2.1.0.9. Now i have a huge prob. Im supposed to install the update_to_latest.php file and execute.

I did that, but when i execute, it shows this

Code:
Warning: main(./../extension.inc): failed to open stream: No such file or directory in /home/engeland/public_html/forums/update_to_latest.php on line 46

Warning: main(): Failed opening './../extension.inc' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/engeland/public_html/forums/update_to_latest.php on line 46

Warning: main(./../config.): failed to open stream: No such file or directory in /home/engeland/public_html/forums/update_to_latest.php on line 47

Warning: main(): Failed opening './../config.' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/engeland/public_html/forums/update_to_latest.php on line 47
Please read: INSTALL.html before attempting to update.


also, i cant log in my adminpanel in phpbb!!! it shows this

Code:
Error in obtaining userdata

DEBUG MODE

SQL Error : 1054 Unknown column 'user_login_tries' in 'field list'

SELECT user_id, username, user_password, user_active, user_level, user_login_tries, user_last_login_try FROM phpbb_users WHERE username = 'Ed'

Line : 65
File : login.php
engeland
ok, now i cant even log in. It's the log in problem.
Loathing in Fear
- Have you made a back-up of all the files, before you tried to update it?
If so, put all the good files back again, and have another try to update it.

- If you haven't made a back-up of the files, have you made a forum back-up
then?
If so you could install the latest version and do the forum replace thing, in
the admin-panel.


--------------------
Loathing Wink
Bondings
You need to upload the upload_to_latest.php in the /install/ path, if I'm not mistaken. Not in your main forum folder.
engeland
YEAH!

thanx alot bondings, the tip worked. Now i have it back on. Thanx very much Very Happy
Related topics
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.